
  















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newsminer.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="community_perspectives" />
<meta name="news_keywords" content="community_perspectives" />
<meta name="description" content="With the recent events in the local city election, voters removed the &ldquo;Cap within the Cap&rdquo; with record-setting inflation, pushing the consumer price index to new highs with our current" />
<meta name="author" content="Aaron Gibson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/ec5621ae-3c1d-11e7-968c-9b81405eb96c.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Could you show me the money?" />
<meta property="og:description" content="With the recent events in the local city election, voters removed the &ldquo;Cap within the Cap&rdquo; with record-setting inflation, pushing the consumer price index to new highs with our current" />
<meta property="og:site_name" content="Fairbanks Daily News-Miner" />
<meta property="og:section" content="Community Perspectives" />
<meta property="fb:app_id" content="1462996350589924" />
<meta property="article:publisher" content="https://www.facebook.com/fairbanksDNM" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/ec5621ae-3c1d-11e7-968c-9b81405eb96c.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsminer" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/live/global/resources/styles/site.css?_dc=1643816287"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"841"},"content":{"id":"b1293a82-623a-11ed-93ef-370f6778372f","title":"Could you show me the money?","type":"article","published_time":"2022-11-12T15:00:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["opinion\/community_perspectives"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":525},"byline":"Aaron Gibson"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/community_perspectives","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Aaron Gibson","start_hour":"06","id":"b1293a82-623a-11ed-93ef-370f6778372f","app":"editorial","ga_page":"\/opinion\/community_perspectives\/article_b1293a82-623a-11ed-93ef-370f6778372f.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":278},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-375478-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15295/cc.js?ns=_cc15295" id="LOTCC_15295"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15295.add('tp', 'TNNW');
		_cc15295.add('act', ' User Login');
		_cc15295.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15295.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1389", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/ads/impressions.js?_dc=1668274520"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/ads/traffic.js?_dc=1668245718"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/ads/settings.js?_dc=1655942171"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b1293a82-623a-11ed-93ef-370f6778372f';
    __tnt.ads.dfp.targeting.k = ["community_perspectives"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/opinion/community_perspectives';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-443469'] = googletag.defineSlot(adUnit, [728,90], 'ad-443469').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443469'].setTargeting('pos', ['top_leaderboard']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/home';
            
                gptAdSlots['ad-443471'] = googletag.defineSlot(adUnit, [88,31], 'ad-443471').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443471'].setTargeting('pos', ['weather']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/opinion/community_perspectives';
            
                gptAdSlots['ad-443470'] = googletag.defineSlot(adUnit, [200,90], 'ad-443470').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443470'].setTargeting('pos', ['ak_tile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/opinion/community_perspectives';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-443472'] = googletag.defineSlot(adUnit, [728,90], 'ad-443472').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443472'].setTargeting('pos', ['bottom_leaderboard']);
    });
 /*]]>*/</script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com//opinion//community_perspectives';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com//opinion//community_perspectives';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com//opinion//community_perspectives';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/opinion/community_perspectives';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-443473'] = googletag.defineSlot(adUnit, [300, 250], 'ad-443473').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443473'].setTargeting('pos', ['Cube1_RRail_ATF_300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/opinion/community_perspectives';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-443476'] = googletag.defineSlot(adUnit, [300,250], 'ad-443476').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443476'].setTargeting('pos', ['Cube2_RRail_mid_300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/opinion/community_perspectives';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-490954'] = googletag.defineSlot(adUnit, [300,600], 'ad-490954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-490954'].setTargeting('pos', ['Halfpage_300x600']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Could you show me the money? | Community Perspectives | newsminer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newsminer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/ec502dd0-3c1d-11e7-968b-0320d89744b3.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Could you show me the money? | Community Perspectives | newsminer.com" href="http://www.newsminer.com/search/?f=rss&amp;t=article&amp;c=opinion/community_perspectives&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            

<script type="text/javascript">
           jQuery(document).ready(function(){
                 $('.user-login-wrapper.user-account-form .user-login-blox .panel-heading').append('<p><b><i>NOTE: First time signing on?</i></b> Please register your purchase <a href="https://www.newsminer.com/users/signup/?custom=off"><b><i>Here</i></b></a>.<br><b>** This registration is only required on your first login.</b></p> ');
          
           });

           
</script>



    <!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    Cube1_RRail.ATF 
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-2135431120822670"
         data-ad-slot="3519100949"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script> -->

    <script type="text/javascript">
        $(document).ready(function(){
            //var currentdate = new Date(); 
            //var datetime = currentdate.getDate() + "/"
              //          + (currentdate.getMonth()+1)  + "/" 
             //        + currentdate.getFullYear() + " @ "  
             //           + currentdate.getHours() + ":"  
             //           + currentdate.getMinutes() + ":" 
             //           + currentdate.getSeconds();
            var d = new Date();
            var days = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];
            var months = ["January","February","March","April","May","June","July","August","September","October","November","December",];
            document.getElementById("current-time").innerHTML = days[d.getDay()]+", "+months[d.getMonth()]+" "+d.getDate()+", "+d.getFullYear();
        });
        $(function(){
        if ( $('#site-top-nav .website-login .list-inline > li > a.login-btn.user-control-link').length ) {
              $('#site-top-nav .website-login .list-inline > li > a.login-btn.user-control-link').html($('#site-top-nav .website-login .list-inline > li > a.login-btn.user-control-link').html().replace('Log In','Website Log In'));
        }
        if ( $('.website-login-mobile .not-logged-in .list-inline > li > a.login-btn.user-control-link').length ) {
              $('.website-login-mobile .not-logged-in .list-inline > li > a.login-btn.user-control-link').html($('.website-login-mobile .not-logged-in .list-inline > li > a.login-btn.user-control-link').html().replace('Log In','Website Log In'));
        }
      });
        
    </script>
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-b1293a82-623a-11ed-93ef-370f6778372f  section-opinion section-community-perspectives type-article infinity-disabled" data-path="/opinion/community_perspectives">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newsminer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=841&amp;townnews.content.id=b1293a82-623a-11ed-93ef-370f6778372f&amp;townnews.content.title=Could+you+show+me+the+money%3F&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-12T15%3A00%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=opinion%2Fcommunity_perspectives&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=525&amp;townnews.content.byline=Aaron+Gibson&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fcommunity_perspectives&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Aaron+Gibson&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=b1293a82-623a-11ed-93ef-370f6778372f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fcommunity_perspectives%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=278&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-375478-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.newsminer.com/subscribe/">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.newsminer.com/users/login/?referer_url=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html">Log In</a>
                        </div>
                    </div>

                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default" href="https://secure.tecnavia.com/ak_payments/fairbanksdailynews/">Purchase a Subscription</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1389);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.newsminer.com/tncms/admin/editorial-asset/?edit=b1293a82-623a-11ed-93ef-370f6778372f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1271074" class="tncms-block website-loginn"><div id="user-controls-1271074" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.newsminer.com/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.newsminer.com/users/login/?referer_url=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.newsminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1271074').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsminer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsminer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsminer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1271074').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsminer.com/users/logout/" id="user-logout-form-1271074"><input type="hidden" name="referer_url" value="https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808259" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arctic_cam/"  class="nav-link tnt-section-arctic-cam ">Arctic Cam</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/alaska_news/"  class="nav-link tnt-section-alaska-news">Alaska News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety_report/"  class="nav-link tnt-section-public-safety-report">Public Safety Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_community/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ice_dogs/"  class="nav-link tnt-section-ice-dogs">Ice Dogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/uaf_nanooks/"  class="nav-link tnt-section-uaf-nanooks">UAF Nanooks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/goldpanners/"  class="nav-link tnt-section-gold-panners">Gold Panners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituary_forms/obit_guidelines/"  class="nav-link tnt-section-obituary-guidelines">Obituary guidelines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/death_notice/"  class="nav-link tnt-section-submit-death-notice">Submit Death Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/community_perspectives/"  class="nav-link tnt-section-community-perspectives">Community Perspectives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-features expand-label">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kris_capps/"  class="nav-link tnt-section-kris-capps">Kris Capps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/sundays/"  class="nav-link tnt-section-sundays">Sundays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/latitude_65/"  class="nav-link tnt-section-latitude-65">Latitude 65</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/our_town/"  class="nav-link tnt-section-our-town">Our Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/applause/"  class="nav-link tnt-section-applause">Applause</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-buy-sell ">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pet">Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/"  class="nav-link tnt-section-legal">Legal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/foreclosure"  class="nav-link tnt-section-foreclosures">Foreclosures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/extra/careers/"  class="nav-link tnt-section-careers ">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/extra/alaska_post/"  class="nav-link tnt-section-alaska-post ">Alaska Post</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/extra/alaska_pulse/"  class="nav-link tnt-section-alaska-pulse ">Alaska Pulse</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contest/"  class="nav-link tnt-section-contest ">Contest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://fairbanksdailynews-ak.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-404794" class="tncms-block hidden-md hidden-lg"><section id="block-404794" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-404794" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-404794" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-404794" class="site-search-form input-group default normal form-control">
        <label for="site-search-404794-term" class="sr-only">Site search</label>
        <input id="site-search-404794-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-404794-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-404794" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div class="col-md-9 col-lg-8"><div id="tncms-region-option-advertise-top-left" class="tncms-region "><div id="tncms-block-899071" class="tncms-block"><section id="block-899071" class="block emphasis-h4  heading-color  " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=640%2C109 640w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=990%2C169 990w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=1035%2C176 1035w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=1200%2C204 1200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=1333%2C227 1333w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=1476%2C251 1476w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=2008%2C342 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3300"
                height="562"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-473130" class="tncms-block visible-md visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.newsminer.com",
  secureDomain: "newsminer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-home-728x90-sponsorship-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-home-728x90-sponsorship-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443469" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-443469" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443469');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        <div class="col-md-3 col-lg-4"><div id="tncms-region-option-advertise-top-right" class="tncms-region "><div id="tncms-block-1271068" class="tncms-block website-loginn"><div id="user-controls-1271068" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.newsminer.com/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.newsminer.com/users/login/?referer_url=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.newsminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1271068').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsminer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsminer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsminer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1271068').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsminer.com/users/logout/" id="user-logout-form-1271068"><input type="hidden" name="referer_url" value="https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-779624" class="tncms-block"><!--<div style="float:Right;" class="btn btn-sm btn-primary" onclick="ta_openEedition()">E-Edition</div>--><a href="https://www.newsminer.com/subscribe/">
    <div style="float:right;" class="btn btn small btn-primary ">Subscribe</div>
</a></div><div id="tncms-block-404795" class="tncms-block"><div class="follow-links-404795 follow-links pull-right">
    
    <section id="block-404795" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fairbanksDNM" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsminer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/fairbanksnewsminer" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/fairbanksdnm/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsminer.com",
  "sameAs" : ["https://www.facebook.com/fairbanksDNM","http://twitter.com/newsminer/","https://www.youtube.com/user/fairbanksnewsminer","https://www.instagram.com/fairbanksdnm/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-404810" class="tncms-block"><div id="weather-404810" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99707" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">13&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="99707">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_404810" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Fairbanks, AK
                                
                                <small>(99707)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun during the morning will give way to cloudy skies this afternoon. High 27F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly cloudy. Low 18F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 12, 2022 @ 8:31 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=99707"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-404793" class="tncms-block padding-bottom"><section id="block-404793" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-404793" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-404793" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-404793" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-404793-term" class="sr-only">Site search</label>
        <input id="site-search-404793-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-404793-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-404793" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>



    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-register-your-subscription"  href="https://www.newsminer.com/users/signup/?custom=off"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Register Your Subscription</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Subscriber Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-circulation"  href="/site/forms/subscription_services/contact_circulation/"  tabindex="0" >
                    <span class="nav-label ">Contact Circulation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-your-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Pay your bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation-hold"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation hold</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cancel-service"  href="/site/forms/subscription_services/cancellation/"  tabindex="0" >
                    <span class="nav-label ">Cancel service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter-signups"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletter signups</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/extra/careers/"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contest"  href="/contest/"  tabindex="0" >
                    <span class="nav-label ">Contest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-store"  href="/store/"  tabindex="0" >
                    <span class="nav-label ">Store</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-443471" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-443471" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443471');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-443470" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-443470" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443470');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-857701" class="tncms-block"><section id="block-857701" class="block emphasis-h2  heading-color  " ><div class="block"><a href="/" rel="nofollow noopener" target="_blank" aria-label="Fairbanks Daily News-Miner">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=400%2C46 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=640%2C74 640w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=750%2C87 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=990%2C115 990w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=1035%2C120 1035w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1054"
                height="122"
                alt="Fairbanks Daily News-Miner"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arctic-cam"  href="/arctic_cam/"  tabindex="0" >
                    <span class="nav-label ">Arctic Cam</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-alaska-news"  href="/news/alaska_news/"  tabindex="0" >
                    <span class="nav-label ">Alaska News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety-report"  href="/news/public_safety_report/"  tabindex="0" >
                    <span class="nav-label ">Public Safety Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/news/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_community/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ice-dogs"  href="/sports/ice_dogs/"  tabindex="0" >
                    <span class="nav-label ">Ice Dogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-uaf-nanooks"  href="/sports/uaf_nanooks/"  tabindex="0" >
                    <span class="nav-label ">UAF Nanooks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gold-panners"  href="/sports/goldpanners/"  tabindex="0" >
                    <span class="nav-label ">Gold Panners</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/features/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-obituary-guidelines"  href="/obituary_forms/obit_guidelines/"  tabindex="0" >
                    <span class="nav-label ">Obituary guidelines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-death-notice"  href="/site/forms/announcements/death_notice/"  tabindex="0" >
                    <span class="nav-label ">Submit Death Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/"  tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-perspectives"  href="/opinion/community_perspectives/"  tabindex="0" >
                    <span class="nav-label ">Community Perspectives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-kris-capps"  href="/news/kris_capps/"  tabindex="0" >
                    <span class="nav-label ">Kris Capps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sundays"  href="/features/sundays/"  tabindex="0" >
                    <span class="nav-label ">Sundays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-latitude-65"  href="/features/latitude_65/"  tabindex="0" >
                    <span class="nav-label ">Latitude 65</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-town"  href="/features/our_town/"  tabindex="0" >
                    <span class="nav-label ">Our Town</span>
                </a></li><li>
                <a class="nav-link    tnt-section-applause"  href="/features/applause/"  tabindex="0" >
                    <span class="nav-label ">Applause</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/features/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-automotive"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label ">Automotive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pet"  href="/classifieds/sale/pet/"  tabindex="0" >
                    <span class="nav-label ">Pet</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0" >
                    <span class="nav-label ">Merchandise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal"  href="/classifieds/community/announcements/"  tabindex="0" >
                    <span class="nav-label ">Legal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-foreclosures"  href="/classifieds/housing/sale/foreclosure"  tabindex="0" >
                    <span class="nav-label ">Foreclosures</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-careers"  href="/extra/careers/"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-alaska-post"  href="/extra/alaska_post/"  tabindex="0" >
                    <span class="nav-label ">Alaska Post</span>
                </a></li><li>
                <a class="nav-link    tnt-section-alaska-pulse"  href="/extra/alaska_pulse/"  tabindex="0" >
                    <span class="nav-label ">Alaska Pulse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contest"  href="/contest/"  tabindex="0" >
                    <span class="nav-label ">Contest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://fairbanksdailynews-ak.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Could%20you%20show%20me%20the%20money%3F&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/b1293a82-623a-11ed-93ef-370f6778372f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Could%20you%20show%20me%20the%20money%3F&body=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-416064" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-expandable-sbb1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-sbb","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-443472" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-443472" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443472');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b1293a82-623a-11ed-93ef-370f6778372f" class="asset article-default"  data-url="https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="With the recent events in the local city election, voters removed the “Cap within the Cap” with record-setting inflation, pushing the consumer price index to new highs with our current inflation rate. This made possible a cash windfall for the city; our elected officials are trying to decide where to get it from and what to do with this cash infusion. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/ec5621ae-3c1d-11e7-968c-9b81405eb96c.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="newsminer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Could you show me the money?</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Aaron Gibson</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-12T06:00:00-09:00" class="tnt-date asset-date text-muted">
            Nov 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-12T06:00:00-09:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-12T06:00:00-09:00">
    <meta itemprop="datePublished" content="2022-11-12T06:00:00-09:00">
    <meta itemprop="dateModified" content="2022-11-12T06:00:00-09:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Could%20you%20show%20me%20the%20money%3F&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/b1293a82-623a-11ed-93ef-370f6778372f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Could%20you%20show%20me%20the%20money%3F&body=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b1293a82-623a-11ed-93ef-370f6778372f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Could%20you%20show%20me%20the%20money%3F&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/b1293a82-623a-11ed-93ef-370f6778372f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Could%20you%20show%20me%20the%20money%3F&body=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html', '[data-copy-stacked-b1293a82-623a-11ed-93ef-370f6778372f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-b1293a82-623a-11ed-93ef-370f6778372f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b1293a82-623a-11ed-93ef-370f6778372f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1293a82-623a-11ed-93ef-370f6778372f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1293a82-623a-11ed-93ef-370f6778372f" class="save-list-b1293a82-623a-11ed-93ef-370f6778372f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1293a82-623a-11ed-93ef-370f6778372f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Could%20you%20show%20me%20the%20money%3F&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/b1293a82-623a-11ed-93ef-370f6778372f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Could%20you%20show%20me%20the%20money%3F&body=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html', '[data-copy-inline-top-b1293a82-623a-11ed-93ef-370f6778372f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-b1293a82-623a-11ed-93ef-370f6778372f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b1293a82-623a-11ed-93ef-370f6778372f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1293a82-623a-11ed-93ef-370f6778372f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1293a82-623a-11ed-93ef-370f6778372f" class="save-list-b1293a82-623a-11ed-93ef-370f6778372f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1293a82-623a-11ed-93ef-370f6778372f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80013"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80013"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>With the recent events in the local city election, voters removed the “Cap within the Cap” with record-setting inflation, pushing the consumer price index to new highs with our current inflation rate. This made possible a cash windfall for the city; our elected officials are trying to decide where to get it from and what to do with this cash infusion.</p></div><div class="subscriber-preview"><p>What does this even mean?</p></div><div class="subscriber-only" style="display:none"><p>The additional revenue the city can collect under the tax cap (taxes and fees) this year is a little over $1.5 million more than last year. The city is looking to press the easy button on this increase and target the property owner at a toll of $1,587,280, which is a 9% increase. The city council can set the mill rate and could not collect the maximum this year; so, I wonder if that would happen.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Another interesting increase that property owners will see (specifically residential) is in the trash bill. First, the city’s service is top-notch for the customer: You can put out as many bags or other junk, and they usually take it all. Let’s look at the numbers. The increase is about 4.5% from $1,956,597 to $2,046,000; this only really applies to those with single family to four-plex homes as those with commercial properties use dumpster services.</p></div><div class="subscriber-only" style="display:none"><p>Bottom line, even with the new $50,000 residential property tax exemption — homeowners should look for a slight property tax increase this year and be sure to budget for it, and in turn, we should see a mild rise in rent prices as well. Several more meetings will come, and we will see what happens. Still, the mayor’s proposed budget has about $2.5 million of new expenditures this year than last. The city is projecting a surplus of almost $1 million before the council digs into the budget.</p></div><div class="subscriber-only" style="display:none"><p>“What if” there is another way?</p></div><div class="subscriber-only" style="display:none"><p>During my time on the council, oftentimes the CFO developed these “What if” scenarios or projections. One possible idea where the city could look to increase revenues, instead of the property owner, is in the current sales taxes. Under the existing tax cap, the city collects the following taxes:</p></div><div class="subscriber-only" style="display:none"><p>• Alcohol (2,500,000 FY23 Mayor Request)</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>• Tobacco (1,100,000 FY23 Mayor Request)</p></div><div class="subscriber-only" style="display:none"><p>• Gasoline (500,000 FY23 Mayor Request)</p></div><div class="subscriber-only" style="display:none"><p>These taxes could be changed to make up for some or all of the increases on the property owner. For now, let’s focus on the Tobacco Wholesale Tax, which is the lowest in the state at 5%: Mat-Su Borough has an approximate 35% to 55% wholesale tax on tobacco products which brings in about $8.5 million per year for the borough; Juneau has a $3 per pack tax on cigarettes and a 45% tax on other tobacco products (chew, dip, raw tobacco, and vape products with nicotine)</p></div><div class="subscriber-only" style="display:none"><p>Additionally, changing the wholesale tobacco tax to 30% could generate a whopping $6.6 million, forcing the property tax rate down instead of up.</p></div><div class="subscriber-only" style="display:none"><p>An increase in this sales tax is beneficial for many reasons; here are two:</p></div><div class="subscriber-only" style="display:none"><p>• This is a participation tax; people can choose to pay it or not.</p></div><div class="subscriber-only" style="display:none"><p>• Users of city services who are not city residents will pay more into the city funds instead of burdening city residents with all the costs.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80013"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Aaron Gibson is a former Fairbanks City Council member.<!--p:Tagline (shirt-tail)--><!--s:/11--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Could%20you%20show%20me%20the%20money%3F&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/b1293a82-623a-11ed-93ef-370f6778372f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Could%20you%20show%20me%20the%20money%3F&body=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fcommunity_perspectives%2Fcould-you-show-me-the-money%2Farticle_b1293a82-623a-11ed-93ef-370f6778372f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1293a82-623a-11ed-93ef-370f6778372f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.newsminer.com/opinion/community_perspectives/could-you-show-me-the-money/article_b1293a82-623a-11ed-93ef-370f6778372f.html', '[data-copy-inline-b1293a82-623a-11ed-93ef-370f6778372f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-b1293a82-623a-11ed-93ef-370f6778372f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b1293a82-623a-11ed-93ef-370f6778372f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1293a82-623a-11ed-93ef-370f6778372f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1293a82-623a-11ed-93ef-370f6778372f" class="save-list-b1293a82-623a-11ed-93ef-370f6778372f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1293a82-623a-11ed-93ef-370f6778372f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-443473" class="tncms-block visible-md visible-sm visible-xs visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-443473" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443473');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-824914" class="tncms-block"><section id="block-824914" class="block emphasis-h3  heading-color  " ><div id="html-asset-824914">
            <div class="html-content"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="309807"></script></div>
        </div></section></div><div id="tncms-block-419166" class="tncms-block"><section id="block-419166" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-419166 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter">
                
                How to get into print
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="full-asset-list">
        
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <div class="card full-asset"><article itemscope itemtype="https://schema.org/Article" id="asset-21f4f712-fe34-11e2-8bfe-001a4bcf6878" class="asset article-default">
                    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
                        <meta itemprop="cssSelector" content=".asset-header .headline" />
                        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
                    </span>
                    <div class="asset-masthead text-left">
                        <header class="asset-header">
                            <h1 class="headline" itemprop="headline">Guidelines</h1>
                            
                            <div class="meta">
                                <ul class="list-inline">
        
        
        
        
    </ul>
                            </div>
                        </header>
                    </div>
                    <div class="row">
                        <div class="main-content col-md-12">
                            <div data-asset-uuid="21f4f712-fe34-11e2-8bfe-001a4bcf6878">
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="asset-body">
                                            
                                                    <div itemprop="articleBody" class="asset-content">
                                                        
                                                            <div class="subscriber-only" style="display:none"><p>The Daily News-Miner encourages residents to make themselves heard through the Opinion pages. Readers' letters and columns also appear online at <a href="http://newsminer.com">newsminer.com</a>. Contact the editor with questions at <a href="mailto:letters@newsminer.com">letters@newsminer.com</a> or call 459-7574.</p></div><div class="subscriber-only" style="display:none"><p><strong>Community Perspective</strong></p></div><div class="subscriber-only" style="display:none"><p>Send Community Perspective submissions by mail (P.O. Box 70710, Fairbanks AK 99707) or via email (letters@newsminer.com). Submissions must be 500 to 750 words. Columns are welcome on a wide range of issues and should be well-written and well-researched with attribution of sources. Include a full name, email address, daytime telephone number and headshot photograph suitable for publication (email jpg or tiff files at 150 dpi.) You may also schedule a photo to be taken at the News-Miner office. The News-Miner reserves the right to edit submissions or to reject those of poor quality or taste without consulting the writer.</p></div><div class="subscriber-only" style="display:none"><p><strong>Letters to the editor</strong></p></div><div class="subscriber-only" style="display:none"><p>Send letters to the editor by mail (P.O. Box 70710, Fairbanks AK 99707), by fax (907-452-7917) or via email (letters@newsminer.com). Writers are limited to one letter every two weeks (14 days.) All letters must contain no more than 350 words and include a full name (no abbreviation), daytime and evening phone numbers and physical address. (If no phone, then provide a mailing address or email address.) The Daily News-Miner reserves the right to edit or reject letters without consulting the writer.</p></div>
                                                        
                                                    </div>
                                                     
                                            
                                            
                                            
                                                <div class="share-container content-below">
                                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fguidelines%2Farticle_21f4f712-fe34-11e2-8bfe-001a4bcf6878.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guidelines/article_21f4f712-fe34-11e2-8bfe-001a4bcf6878.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21f4f712-fe34-11e2-8bfe-001a4bcf6878"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guidelines&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fguidelines%2Farticle_21f4f712-fe34-11e2-8bfe-001a4bcf6878.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guidelines/article_21f4f712-fe34-11e2-8bfe-001a4bcf6878.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21f4f712-fe34-11e2-8bfe-001a4bcf6878"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/opinion/guidelines/article_21f4f712-fe34-11e2-8bfe-001a4bcf6878.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guidelines/article_21f4f712-fe34-11e2-8bfe-001a4bcf6878.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21f4f712-fe34-11e2-8bfe-001a4bcf6878"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/21f4f712-fe34-11e2-8bfe-001a4bcf6878" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"21f4f712-fe34-11e2-8bfe-001a4bcf6878"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Guidelines&body=https%3A%2F%2Fwww.newsminer.com%2Fopinion%2Fguidelines%2Farticle_21f4f712-fe34-11e2-8bfe-001a4bcf6878.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"21f4f712-fe34-11e2-8bfe-001a4bcf6878"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                                                </div>
                                            
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </article>
                </div>
                
                        </div>
                    </div>
                
            
        
    </div>
    </section></div><div id="tncms-block-443476" class="tncms-block visible-lg visible-md visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-443476" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443476');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-404791" class="tncms-block"><section id="block-404791" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-404791 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-404791" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-404791" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-404791" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-404791" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-circle border border-dotted"><li><a href="/northpole/19-year-old-dies-in-house-fire/article_1e54752a-60ad-11ed-ac2e-b75a0f9062b6.html">19-year-old dies in house fire</a></li><li><a href="/news/local_news/fairbanks-man-arrested-on-first-degree-murder-charge/article_354551d2-5ef5-11ed-b7ff-232df1e27e9a.html">Fairbanks man arrested on first-degree murder charge</a></li><li><a href="/news/politics/incumbents-trail-challengers-in-two-alaska-house-races/article_cb294aa2-5fe3-11ed-99d9-f7fd23aed897.html">Incumbents trail challengers in two Alaska House races</a></li><li><a href="/news/politics/u-s-senate-house-races-have-early-leaders/article_595228fa-6005-11ed-b9b7-1bc975cf3176.html">U.S. Senate, House races have early leaders</a></li><li><a href="/news/local_news/harmless-or-hazardous-theres-christmas-controversy-afoot-in-north-pole/article_c129a5bc-5ee7-11ed-b679-a350c352e9c8.html">Harmless or hazardous? There's Christmas controversy afoot in North Pole</a></li><li><a href="/news/local_news/man-convicted-of-sophie-sergies-murder-declared-indigent-asks-for-a-new-trial/article_d8061498-5f99-11ed-9fa6-2f9d365d8226.html">Man convicted of Sophie Sergie's murder declared indigent, asks for a new trial</a></li><li><a href="/news/local_news/fairbanks-man-indicted-in-death-of-child/article_ad0f3948-615d-11ed-938a-cb9bf24390a6.html">Fairbanks man indicted in death of child</a></li><li><a href="/news/local_news/troopers-seize-illicit-narcotics/article_b543e0fc-614c-11ed-ab4d-e31b1a31f409.html">Troopers seize illicit narcotics</a></li><li><a href="/news/alaska_news/dunleavy-leads-in-race-for-governor/article_25dd1a82-5fe9-11ed-9d85-a30c40d9390b.html">Dunleavy leads in race for governor</a></li><li><a href="/news/local_news/as-budget-workshops-continue-fairbanks-dispatch-center-in-crisis-mode/article_705d24e8-5efa-11ed-8e7d-1f43f8ffc3fe.html">As budget workshops continue, Fairbanks dispatch center 'in crisis mode'</a></li></ul></div>
        
        
            <div id="images-404791" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/photo_of_the_day/early-morning-date/image_ec29f810-6159-11ed-8395-b7b5585f796d.html" class="tnt-asset-link"  aria-label="Early Morning Date">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Early Morning Date"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/c2/ec29f810-6159-11ed-8395-b7b5585f796d/636d9d1171d9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/c2/ec29f810-6159-11ed-8395-b7b5585f796d/636d9d1171d9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/c2/ec29f810-6159-11ed-8395-b7b5585f796d/636d9d1171d9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/c2/ec29f810-6159-11ed-8395-b7b5585f796d/636d9d1171d9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/c2/ec29f810-6159-11ed-8395-b7b5585f796d/636d9d1171d9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/c2/ec29f810-6159-11ed-8395-b7b5585f796d/636d9d1171d9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/c2/ec29f810-6159-11ed-8395-b7b5585f796d/636d9d1171d9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/c2/ec29f810-6159-11ed-8395-b7b5585f796d/636d9d1171d9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/c2/ec29f810-6159-11ed-8395-b7b5585f796d/636d9d1171d9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/c2/ec29f810-6159-11ed-8395-b7b5585f796d/636d9d1171d9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/c2/ec29f810-6159-11ed-8395-b7b5585f796d/636d9d1171d9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/c2/ec29f810-6159-11ed-8395-b7b5585f796d/636d9d1171d9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/photo_of_the_day/humble-hollow/image_4ebf78a8-60a9-11ed-8f36-3b9c6a216207.html" class="tnt-asset-link"  aria-label="Humble Hollow">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Humble Hollow"
                            class="img-responsive lazyload full default"
                            width="1186"
                            height="1186"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/eb/4ebf78a8-60a9-11ed-8f36-3b9c6a216207/636c746217ebe.image.jpg?crop=1186%2C1186%2C0%2C280&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/eb/4ebf78a8-60a9-11ed-8f36-3b9c6a216207/636c746217ebe.image.jpg?crop=1186%2C1186%2C0%2C280&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/eb/4ebf78a8-60a9-11ed-8f36-3b9c6a216207/636c746217ebe.image.jpg?crop=1186%2C1186%2C0%2C280&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/eb/4ebf78a8-60a9-11ed-8f36-3b9c6a216207/636c746217ebe.image.jpg?crop=1186%2C1186%2C0%2C280&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/eb/4ebf78a8-60a9-11ed-8f36-3b9c6a216207/636c746217ebe.image.jpg?crop=1186%2C1186%2C0%2C280&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/eb/4ebf78a8-60a9-11ed-8f36-3b9c6a216207/636c746217ebe.image.jpg?crop=1186%2C1186%2C0%2C280&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/eb/4ebf78a8-60a9-11ed-8f36-3b9c6a216207/636c746217ebe.image.jpg?crop=1186%2C1186%2C0%2C280&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/eb/4ebf78a8-60a9-11ed-8f36-3b9c6a216207/636c746217ebe.image.jpg?crop=1186%2C1186%2C0%2C280&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/eb/4ebf78a8-60a9-11ed-8f36-3b9c6a216207/636c746217ebe.image.jpg?crop=1186%2C1186%2C0%2C280&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/eb/4ebf78a8-60a9-11ed-8f36-3b9c6a216207/636c746217ebe.image.jpg?crop=1186%2C1186%2C0%2C280&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/eb/4ebf78a8-60a9-11ed-8f36-3b9c6a216207/636c746217ebe.image.jpg?crop=1186%2C1186%2C0%2C280&resize=1186%2C1186&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/army-national-guard-2nd-lt-jessica-burch/image_76a1bb9c-609a-11ed-89ac-1fdca89c4bdc.html" class="tnt-asset-link"  aria-label="Army National Guard 2nd Lt. Jessica Burch">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Army National Guard 2nd Lt. Jessica Burch"
                            class="img-responsive lazyload full default"
                            width="514"
                            height="514"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/6a/76a1bb9c-609a-11ed-89ac-1fdca89c4bdc/636c5994f1bf8.image.jpg?crop=514%2C514%2C63%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/6a/76a1bb9c-609a-11ed-89ac-1fdca89c4bdc/636c5994f1bf8.image.jpg?crop=514%2C514%2C63%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/6a/76a1bb9c-609a-11ed-89ac-1fdca89c4bdc/636c5994f1bf8.image.jpg?crop=514%2C514%2C63%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/6a/76a1bb9c-609a-11ed-89ac-1fdca89c4bdc/636c5994f1bf8.image.jpg?crop=514%2C514%2C63%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/6a/76a1bb9c-609a-11ed-89ac-1fdca89c4bdc/636c5994f1bf8.image.jpg?crop=514%2C514%2C63%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/6a/76a1bb9c-609a-11ed-89ac-1fdca89c4bdc/636c5994f1bf8.image.jpg?crop=514%2C514%2C63%2C0&resize=514%2C514&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/how-to-read-a-newspaper/image_71d0c7de-5e4c-11ed-87d1-2b42319f71f7.html" class="tnt-asset-link"  aria-label="How to Read a Newspaper">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to Read a Newspaper"
                            class="img-responsive lazyload full default"
                            width="496"
                            height="496"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/1d/71d0c7de-5e4c-11ed-87d1-2b42319f71f7/63687bb1cd11e.image.jpg?crop=496%2C496%2C245%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/1d/71d0c7de-5e4c-11ed-87d1-2b42319f71f7/63687bb1cd11e.image.jpg?crop=496%2C496%2C245%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/1d/71d0c7de-5e4c-11ed-87d1-2b42319f71f7/63687bb1cd11e.image.jpg?crop=496%2C496%2C245%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/1d/71d0c7de-5e4c-11ed-87d1-2b42319f71f7/63687bb1cd11e.image.jpg?crop=496%2C496%2C245%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/1d/71d0c7de-5e4c-11ed-87d1-2b42319f71f7/63687bb1cd11e.image.jpg?crop=496%2C496%2C245%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/1d/71d0c7de-5e4c-11ed-87d1-2b42319f71f7/63687bb1cd11e.image.jpg?crop=496%2C496%2C245%2C0&resize=496%2C496&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cherie-stihler/image_a4c6a402-5f09-11ed-ad96-cf2bef1603cb.html" class="tnt-asset-link"  aria-label="Cherie Stihler">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cherie Stihler"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="550"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/a/4c/a4c6a402-5f09-11ed-ad96-cf2bef1603cb/6369b93a1b9ed.image.jpg?crop=550%2C550%2C0%2C125&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/a/4c/a4c6a402-5f09-11ed-ad96-cf2bef1603cb/6369b93a1b9ed.image.jpg?crop=550%2C550%2C0%2C125&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/a/4c/a4c6a402-5f09-11ed-ad96-cf2bef1603cb/6369b93a1b9ed.image.jpg?crop=550%2C550%2C0%2C125&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/a/4c/a4c6a402-5f09-11ed-ad96-cf2bef1603cb/6369b93a1b9ed.image.jpg?crop=550%2C550%2C0%2C125&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/a/4c/a4c6a402-5f09-11ed-ad96-cf2bef1603cb/6369b93a1b9ed.image.jpg?crop=550%2C550%2C0%2C125&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/a/4c/a4c6a402-5f09-11ed-ad96-cf2bef1603cb/6369b93a1b9ed.image.jpg?crop=550%2C550%2C0%2C125&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/a/4c/a4c6a402-5f09-11ed-ad96-cf2bef1603cb/6369b93a1b9ed.image.jpg?crop=550%2C550%2C0%2C125&resize=550%2C550&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/parks-highway-traffic-crept-around-this-one-vehicle-accident-on-the-hill-going-south-out/image_f3b93202-615f-11ed-9b38-e361ebe713b5.html" class="tnt-asset-link"  aria-label="Parks Highway traffic crept around this one-vehicle accident on the hill going south out of Ester.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parks Highway traffic crept around this one-vehicle accident on the hill going south out of Ester."
                            class="img-responsive lazyload full default"
                            width="1390"
                            height="1390"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/3b/f3b93202-615f-11ed-9b38-e361ebe713b5/636da527ebe0c.image.jpg?crop=1390%2C1390%2C0%2C50&resize=1390%2C1390&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-404791" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
    </div>
</div></section></div><div id="tncms-block-490954" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-490954" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-490954');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-406787" class="tncms-block"><section id="block-406787" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-406787 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit your news &amp; photos
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><a href="/site/forms/online_services/submit_news/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/686af3c6-6e90-11e5-9446-af333517b15a.png" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="50"
                height="50"
                alt="Submit your news &amp; photos"
                ></a></figure><div class="media-body"><p>Let us know what you're seeing and hearing around the community.  </p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit here</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-454573" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-404751" class="tncms-block"><section id="block-404751" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404751 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-arctic-cam"  href="/arctic_cam/"  tabindex="0" >
                    <span class="nav-label ">Arctic Cam</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marijuana"  href="https://www.alaskacannabist.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Marijuana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-reprints"  href="http://newsminer.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yukon-quest"  href="/mushing/yukon_quest/"  tabindex="0" >
                    <span class="nav-label ">Yukon Quest</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-404752" class="tncms-block"><section id="block-404752" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404752 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-full-page-archives-1906-to-2020"  href="https://fairbanks-daily-news-miner.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Full-page archives - 1906 to 2020</span>
                </a></li><li>
                <a class="nav-link    tnt-section-story-archives-2001-present"  href="https://newsminer.newsbank.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Story archives 2001-present</span>
                </a></li><li>
                <a class="nav-link    tnt-section-change-address"  href="/subscriber_services/change_address/"  tabindex="0" >
                    <span class="nav-label ">Change Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-circulation"  href="/subscriber_services/contact_circulation/"  tabindex="0" >
                    <span class="nav-label ">Contact Circulation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/subscriber_services/pay_bill/"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-the-website"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search the Website</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submissions"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submissions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWSMINER&amp;publisher_url:newsminer.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-visitors-guide"  href="/visitors_guide/"  tabindex="0" >
                    <span class="nav-label ">Visitors Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/arctic_cam/about_news_miner/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-directory"  href="/staff_directory/"  tabindex="0" >
                    <span class="nav-label ">Staff Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/extra/careers/"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-404754" class="tncms-block"><section id="block-404754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404754 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>newsminer.com</strong><br>
    200 N. Cushman St.<br>
    Fairbanks, AK 99707
    <br>
    
        <strong>Phone:</strong> 907-456-6661<br>
        <strong>Email:</strong> <a href="mailto:customerservice@newsminer.com">customerservice@newsminer.com</a><br>
    
</address></section></div><div id="tncms-block-404762" class="tncms-block padding-bottom"><div class="follow-links-404762 follow-links default">
    
    <section id="block-404762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404762 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fairbanksDNM" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsminer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsminer.com",
  "sameAs" : ["https://www.facebook.com/fairbanksDNM","http://twitter.com/newsminer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-412978" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-404755" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-404755"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">newsminer.com</a>, 200 N. Cushman St. Fairbanks, AK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-622803" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-320x50-screenbottom-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-320x50-screenbottom-sticky","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b1293a82-623a-11ed-93ef-370f6778372f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15295.add('act', dmpData);_cc15295.bcp();
            });
        });
    
    </script>
    
    


<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/community_perspectives"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-404794'),
            query_input = d.getElementById('site-search-404794-term'),
            search_dropdown = d.getElementById('site-search-404794-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-404794 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_404810').click(function(e){
                                        $('#weather-404810 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-404793'),
            query_input = d.getElementById('site-search-404793-term'),
            search_dropdown = d.getElementById('site-search-404793-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-404793 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15295.add('act', serviceData);_cc15295.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15295.add('act', dmpData);_cc15295.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>