
  













<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newsminer.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="rep. don young, sen. lisa murkowski, sen. dan sullivan, alaska, us capitol, kevin mccarthy, washington dc, salmon dinner" />
<meta name="news_keywords" content="rep. don young, sen. lisa murkowski, sen. dan sullivan, alaska, us capitol, kevin mccarthy, washington dc, salmon dinner" />
<meta name="description" content="House leaders and Alaska's senators recalled Young during a memorial Tuesday at the U.S. Capitol for the 88-year-old congressman, who died March 18." />
<meta name="author" content="Linda F. Hersey" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newsminer.com/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/cf/5cf357be-af97-11ec-bdd2-9b472c5749a3/62435ffdabc2c.image.jpg?crop=1300%2C683%2C0%2C92&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="U.S. Rep. Don Young recalled as 'Mr. Alaska,' a tireless advocate for his state" />
<meta property="og:description" content="House leaders and Alaska's senators recalled Young during a memorial Tuesday at the U.S. Capitol for the 88-year-old congressman, who died March 18." />
<meta property="og:site_name" content="Fairbanks Daily News-Miner" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="1462996350589924" />
<meta property="article:publisher" content="https://www.facebook.com/fairbanksDNM" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/cf/5cf357be-af97-11ec-bdd2-9b472c5749a3/62435ffdabc2c.image.jpg?crop=1300%2C683%2C0%2C92&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsminer" />
<meta name="twitter:image:alt" content="Rep. Don Young's memorial" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/live/global/resources/styles/site.css?_dc=1643816287"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"841"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Linda F. Hersey","start_hour":"10","id":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","ga_page":"\/news\/local_news\/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":248},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-375478-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15295/cc.js?ns=_cc15295" id="LOTCC_15295"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15295.add('tp', 'TNNW');
		_cc15295.add('act', ' User Login');
		_cc15295.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15295.add('med', 'flag: top story');
	_cc15295.add('med', 'geo: fairbanks');
	_cc15295.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1389,5761", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/ads/impressions.js?_dc=1648591521"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/ads/traffic.js?_dc=1648542915"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/ads/settings.js?_dc=1636054198"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'ae085fb8-af84-11ec-a2b8-0fa6a6767682';
    __tnt.ads.dfp.targeting.k = ["rep. don young","sen. lisa murkowski","sen. dan sullivan","alaska","us capitol","kevin mccarthy","washington dc","salmon dinner"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-443469'] = googletag.defineSlot(adUnit, [728,90], 'ad-443469').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443469'].setTargeting('pos', ['top_leaderboard']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/home';
            
                gptAdSlots['ad-443471'] = googletag.defineSlot(adUnit, [88,31], 'ad-443471').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443471'].setTargeting('pos', ['weather']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/news/local_news';
            
                gptAdSlots['ad-443470'] = googletag.defineSlot(adUnit, [200,90], 'ad-443470').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443470'].setTargeting('pos', ['ak_tile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-443472'] = googletag.defineSlot(adUnit, [728,90], 'ad-443472').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443472'].setTargeting('pos', ['bottom_leaderboard']);
    });
 /*]]>*/</script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com//news//local_news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com//news//local_news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com//news//local_news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-443473'] = googletag.defineSlot(adUnit, [300, 250], 'ad-443473').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443473'].setTargeting('pos', ['Cube1_RRail_ATF_300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-443476'] = googletag.defineSlot(adUnit, [300,250], 'ad-443476').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443476'].setTargeting('pos', ['Cube2_RRail_mid_300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-490954'] = googletag.defineSlot(adUnit, [300,600], 'ad-490954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-490954'].setTargeting('pos', ['Halfpage_300x600']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-575989'] = googletag.defineSlot(adUnit, [300, 250], 'ad-575989').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-575989'].setTargeting('pos', ['Cube1_RRail_BTF_300x250']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>U.S. Rep. Don Young recalled as 'Mr. Alaska,' a tireless advocate for his state | Local News | newsminer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newsminer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/ec502dd0-3c1d-11e7-968b-0320d89744b3.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="U.S. Rep. Don Young recalled as 'Mr. Alaska,' a tireless advocate for his state | Local News | newsminer.com" href="http://www.newsminer.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newsminer.com/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

    <!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    Cube1_RRail.ATF 
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-2135431120822670"
         data-ad-slot="3519100949"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script> -->

    <script type="text/javascript">
        $(document).ready(function(){
            //var currentdate = new Date(); 
            //var datetime = currentdate.getDate() + "/"
              //          + (currentdate.getMonth()+1)  + "/" 
             //        + currentdate.getFullYear() + " @ "  
             //           + currentdate.getHours() + ":"  
             //           + currentdate.getMinutes() + ":" 
             //           + currentdate.getSeconds();
            var d = new Date();
            var days = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];
            var months = ["January","February","March","April","May","June","July","August","September","October","November","December",];
            document.getElementById("current-time").innerHTML = days[d.getDay()]+", "+months[d.getMonth()]+" "+d.getDate()+", "+d.getFullYear();
        });
        $(function(){
        if ( $('#site-top-nav .website-login .list-inline > li > a.login-btn.user-control-link').length ) {
              $('#site-top-nav .website-login .list-inline > li > a.login-btn.user-control-link').html($('#site-top-nav .website-login .list-inline > li > a.login-btn.user-control-link').html().replace('Log In','Website Log In'));
        }
        if ( $('.website-login-mobile .not-logged-in .list-inline > li > a.login-btn.user-control-link').length ) {
              $('.website-login-mobile .not-logged-in .list-inline > li > a.login-btn.user-control-link').html($('.website-login-mobile .not-logged-in .list-inline > li > a.login-btn.user-control-link').html().replace('Log In','Website Log In'));
        }
      });
        
    </script>
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ae085fb8-af84-11ec-a2b8-0fa6a6767682  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newsminer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=841&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Linda+F.+Hersey&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=ae085fb8-af84-11ec-a2b8-0fa6a6767682&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=248&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-375478-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://secure.tecnavia.com/ak_payments/fairbanksdailynews/">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.newsminer.com/users/login/?referer_url=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html">Log In</a>
                        </div>
                    </div>

                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default" href="https://secure.tecnavia.com/ak_payments/fairbanksdailynews/">Purchase a Subscription</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1389);
                
                bloxServiceIDs.push(5761);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.newsminer.com/users/admin/contribute/article/?assetid=ae085fb8-af84-11ec-a2b8-0fa6a6767682&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.newsminer.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.newsminer.com/tncms/admin/editorial-asset/?edit=ae085fb8-af84-11ec-a2b8-0fa6a6767682"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1271074" class="tncms-block website-loginn"><div id="user-controls-1271074" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://secure.tecnavia.com/ak_payments/fairbanksdailynews/" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.newsminer.com/users/login/?referer_url=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.newsminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1271074').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsminer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsminer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsminer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1271074').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsminer.com/users/logout/" id="user-logout-form-1271074"><input type="hidden" name="referer_url" value="https://www.newsminer.com/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808259" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arctic_cam/"  class="nav-link tnt-section-arctic-cam ">Arctic Cam</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/alaska_news/"  class="nav-link tnt-section-alaska-news">Alaska News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety_report/"  class="nav-link tnt-section-public-safety-report">Public Safety Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_community/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ice_dogs/"  class="nav-link tnt-section-ice-dogs">Ice Dogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/uaf_nanooks/"  class="nav-link tnt-section-uaf-nanooks">UAF Nanooks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituary_forms/obit_guidelines/"  class="nav-link tnt-section-obituary-guidelines">Obituary guidelines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/death_notice/"  class="nav-link tnt-section-submit-death-notice">Submit Death Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/community_perspectives/"  class="nav-link tnt-section-community-perspectives">Community Perspectives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-features expand-label">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kris_capps/"  class="nav-link tnt-section-kris-capps">Kris Capps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/sundays/"  class="nav-link tnt-section-sundays">Sundays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/latitude_65/"  class="nav-link tnt-section-latitude-65">Latitude 65</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/our_town/"  class="nav-link tnt-section-our-town">Our Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/applause/"  class="nav-link tnt-section-applause">Applause</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-buy-sell ">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pet">Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/"  class="nav-link tnt-section-legal">Legal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/foreclosure"  class="nav-link tnt-section-foreclosures">Foreclosures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/extra/careers/"  class="nav-link tnt-section-careers ">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/extra/alaska_post/"  class="nav-link tnt-section-alaska-post ">Alaska Post</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/extra/alaska_pulse/"  class="nav-link tnt-section-alaska-pulse ">Alaska Pulse</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contest/"  class="nav-link tnt-section-contest ">Contest</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-404794" class="tncms-block hidden-md hidden-lg"><section id="block-404794" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-404794" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-404794" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-404794" class="site-search-form input-group default normal form-control">
        <label for="site-search-404794-term" class="sr-only">Site search</label>
        <input id="site-search-404794-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-404794-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-404794" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div class="col-md-9 col-lg-8"><div id="tncms-region-option-advertise-top-left" class="tncms-region "><div id="tncms-block-899071" class="tncms-block"><section id="block-899071" class="block emphasis-h4  heading-color  " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=640%2C109 640w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=990%2C169 990w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=1035%2C176 1035w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=1200%2C204 1200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=1333%2C227 1333w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=1476%2C251 1476w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/3dd5bb08-db9c-11eb-800f-5772167f4a6e.png?resize=2008%2C342 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3300"
                height="562"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-473130" class="tncms-block visible-md visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.newsminer.com",
  secureDomain: "newsminer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-home-728x90-sponsorship-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-home-728x90-sponsorship-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443469" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-443469" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443469');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        <div class="col-md-3 col-lg-4"><div id="tncms-region-option-advertise-top-right" class="tncms-region "><div id="tncms-block-1271068" class="tncms-block website-loginn"><div id="user-controls-1271068" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://secure.tecnavia.com/ak_payments/fairbanksdailynews/" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.newsminer.com/users/login/?referer_url=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.newsminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1271068').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsminer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsminer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsminer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1271068').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsminer.com/users/logout/" id="user-logout-form-1271068"><input type="hidden" name="referer_url" value="https://www.newsminer.com/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-779624" class="tncms-block"><!--<div style="float:Right;" class="btn btn-sm btn-primary" onclick="ta_openEedition()">E-Edition</div>--><a href="https://secure.tecnavia.com/ak_payments/fairbanksdailynews/">
    <div style="float:right;" class="btn btn small btn-primary ">Subscribe</div>
</a></div><div id="tncms-block-404795" class="tncms-block"><div class="follow-links-404795 pull-right">
    
    <section id="block-404795" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fairbanksDNM" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsminer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/fairbanksnewsminer" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fairbanksdnm/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsminer.com",
  "sameAs" : ["https://www.facebook.com/fairbanksDNM","http://twitter.com/newsminer/","https://www.youtube.com/user/fairbanksnewsminer","https://www.instagram.com/fairbanksdnm/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-404810" class="tncms-block"><div id="weather-404810" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99707" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">37&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="99707">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_404810" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Fairbanks, AK
                                
                                <small>(99707)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast. Temps nearly steady in the mid to upper 30s. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Variably cloudy with snow showers. Low 17F. Winds light and variable. Chance of snow 40%. Snow accumulations less than one inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 29, 2022 @ 1:57 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=99707"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-404793" class="tncms-block padding-bottom"><section id="block-404793" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-404793" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-404793" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-404793" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-404793-term" class="sr-only">Site search</label>
        <input id="site-search-404793-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-404793-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-404793" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>



    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Subscriber Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-circulation"  href="/site/forms/subscription_services/contact_circulation/"  tabindex="0" >
                    <span class="nav-label ">Contact Circulation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-your-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Pay your bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation-hold"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation hold</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cancel-service"  href="/site/forms/subscription_services/cancellation/"  tabindex="0" >
                    <span class="nav-label ">Cancel service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter-signups"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletter signups</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-eedition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e~Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/extra/careers/"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contest"  href="/contest/"  tabindex="0" >
                    <span class="nav-label ">Contest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/extra/sponsored_content/"  tabindex="0" >
                    <span class="nav-label ">Sponsored Content</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-443471" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-443471" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443471');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-443470" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-443470" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443470');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-857701" class="tncms-block"><section id="block-857701" class="block emphasis-h2  heading-color  " ><div class="block"><a href="/" rel="nofollow noopener" target="_blank" aria-label="Fairbanks Daily News-Miner">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=400%2C46 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=640%2C74 640w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=750%2C87 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=990%2C115 990w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=1035%2C120 1035w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1054"
                height="122"
                alt="Fairbanks Daily News-Miner"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arctic-cam"  href="/arctic_cam/"  tabindex="0" >
                    <span class="nav-label ">Arctic Cam</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-alaska-news"  href="/news/alaska_news/"  tabindex="0" >
                    <span class="nav-label ">Alaska News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety-report"  href="/news/public_safety_report/"  tabindex="0" >
                    <span class="nav-label ">Public Safety Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/news/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_community/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ice-dogs"  href="/sports/ice_dogs/"  tabindex="0" >
                    <span class="nav-label ">Ice Dogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-uaf-nanooks"  href="/sports/uaf_nanooks/"  tabindex="0" >
                    <span class="nav-label ">UAF Nanooks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/features/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-obituary-guidelines"  href="/obituary_forms/obit_guidelines/"  tabindex="0" >
                    <span class="nav-label ">Obituary guidelines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-death-notice"  href="/site/forms/announcements/death_notice/"  tabindex="0" >
                    <span class="nav-label ">Submit Death Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/"  tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-perspectives"  href="/opinion/community_perspectives/"  tabindex="0" >
                    <span class="nav-label ">Community Perspectives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-kris-capps"  href="/news/kris_capps/"  tabindex="0" >
                    <span class="nav-label ">Kris Capps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sundays"  href="/features/sundays/"  tabindex="0" >
                    <span class="nav-label ">Sundays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-latitude-65"  href="/features/latitude_65/"  tabindex="0" >
                    <span class="nav-label ">Latitude 65</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-town"  href="/features/our_town/"  tabindex="0" >
                    <span class="nav-label ">Our Town</span>
                </a></li><li>
                <a class="nav-link    tnt-section-applause"  href="/features/applause/"  tabindex="0" >
                    <span class="nav-label ">Applause</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/features/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-automotive"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label ">Automotive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pet"  href="/classifieds/sale/pet/"  tabindex="0" >
                    <span class="nav-label ">Pet</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0" >
                    <span class="nav-label ">Merchandise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal"  href="/classifieds/community/announcements/"  tabindex="0" >
                    <span class="nav-label ">Legal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-foreclosures"  href="/classifieds/housing/sale/foreclosure"  tabindex="0" >
                    <span class="nav-label ">Foreclosures</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-careers"  href="/extra/careers/"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-alaska-post"  href="/extra/alaska_post/"  tabindex="0" >
                    <span class="nav-label ">Alaska Post</span>
                </a></li><li>
                <a class="nav-link    tnt-section-alaska-pulse"  href="/extra/alaska_pulse/"  tabindex="0" >
                    <span class="nav-label ">Alaska Pulse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contest"  href="/contest/"  tabindex="0" >
                    <span class="nav-label ">Contest</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Rep.%20Don%20Young%20recalled%20as%20%27Mr.%20Alaska%2C%27%20a%20tireless%20advocate%20for%20his%20state&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20U.S.%20Rep.%20Don%20Young%20recalled%20as%20%27Mr.%20Alaska%2C%27%20a%20tireless%20advocate%20for%20his%20state&body=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-416064" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-expandable-sbb1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-sbb","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-443472" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-443472" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443472');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" class="carousel-inner"><div  class="item photo-5cf357be-af97-11ec-bdd2-9b472c5749a3">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/cf/5cf357be-af97-11ec-bdd2-9b472c5749a3/62435ffdabc2c.image.jpg?resize=750%2C500"
                    
                    alt="Rep. Don Young's memorial"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1300"
                    height="867"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/cf/5cf357be-af97-11ec-bdd2-9b472c5749a3/62435ffdabc2c.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target=".caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>U.S. Sen. Dan Sullivan, R-Alaska, gives a remembrance of Rep. Don Young, R-Alaska, as he lies in state in Statuary Hall at the U.S. Capitol in Washington, D.C., on Tuesday, March 29, 2022. Young died at the age of 88, serving 49 years in the House. He was the longest-serving Republican in the House of Representatives. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Nash Greg</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Frep-don-youngs-memorial%2Fimage_5cf357be-af97-11ec-bdd2-9b472c5749a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rep-don-youngs-memorial/image_5cf357be-af97-11ec-bdd2-9b472c5749a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cf357be-af97-11ec-bdd2-9b472c5749a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rep.%20Don%20Young%27s%20memorial&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Frep-don-youngs-memorial%2Fimage_5cf357be-af97-11ec-bdd2-9b472c5749a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rep-don-youngs-memorial/image_5cf357be-af97-11ec-bdd2-9b472c5749a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cf357be-af97-11ec-bdd2-9b472c5749a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/rep-don-youngs-memorial/image_5cf357be-af97-11ec-bdd2-9b472c5749a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rep-don-youngs-memorial/image_5cf357be-af97-11ec-bdd2-9b472c5749a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cf357be-af97-11ec-bdd2-9b472c5749a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/5cf357be-af97-11ec-bdd2-9b472c5749a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5cf357be-af97-11ec-bdd2-9b472c5749a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Rep.%20Don%20Young%27s%20memorial&body=https%3A%2F%2Fwww.newsminer.com%2Frep-don-youngs-memorial%2Fimage_5cf357be-af97-11ec-bdd2-9b472c5749a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5cf357be-af97-11ec-bdd2-9b472c5749a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rep-don-youngs-memorial/image_5cf357be-af97-11ec-bdd2-9b472c5749a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cf357be-af97-11ec-bdd2-9b472c5749a3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5cf357be-af97-11ec-bdd2-9b472c5749a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5cf357be-af97-11ec-bdd2-9b472c5749a3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5cf357be-af97-11ec-bdd2-9b472c5749a3" class="save-list-5cf357be-af97-11ec-bdd2-9b472c5749a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5cf357be-af97-11ec-bdd2-9b472c5749a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d13bd496-afa8-11ec-9b04-7313925affbf">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/d/13/d13bd496-afa8-11ec-9b04-7313925affbf/62437cf41ab0c.image.jpg?resize=692%2C500"
                    
                    alt="President Biden"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1612"
                    height="1165"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/d/13/d13bd496-afa8-11ec-9b04-7313925affbf/62437cf41ab0c.image.jpg?resize=692%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target=".caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>President Biden paid final respects to Rep. Don Young, lying in state at the U.S. Capitol, Tuesday, March 29, 2022. Biden saluted the late congressman and made the sign of the cross as he paused over the flag-draped casket. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">News-Miner screenshot</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fpresident-biden%2Fimage_d13bd496-afa8-11ec-9b04-7313925affbf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/president-biden/image_d13bd496-afa8-11ec-9b04-7313925affbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d13bd496-afa8-11ec-9b04-7313925affbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=President%20Biden&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fpresident-biden%2Fimage_d13bd496-afa8-11ec-9b04-7313925affbf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/president-biden/image_d13bd496-afa8-11ec-9b04-7313925affbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d13bd496-afa8-11ec-9b04-7313925affbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/president-biden/image_d13bd496-afa8-11ec-9b04-7313925affbf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/president-biden/image_d13bd496-afa8-11ec-9b04-7313925affbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d13bd496-afa8-11ec-9b04-7313925affbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/d13bd496-afa8-11ec-9b04-7313925affbf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d13bd496-afa8-11ec-9b04-7313925affbf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20President%20Biden&body=https%3A%2F%2Fwww.newsminer.com%2Fpresident-biden%2Fimage_d13bd496-afa8-11ec-9b04-7313925affbf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d13bd496-afa8-11ec-9b04-7313925affbf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/president-biden/image_d13bd496-afa8-11ec-9b04-7313925affbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d13bd496-afa8-11ec-9b04-7313925affbf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d13bd496-afa8-11ec-9b04-7313925affbf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d13bd496-afa8-11ec-9b04-7313925affbf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d13bd496-afa8-11ec-9b04-7313925affbf" class="save-list-d13bd496-afa8-11ec-9b04-7313925affbf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d13bd496-afa8-11ec-9b04-7313925affbf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5fc965b2-afa8-11ec-8ff2-131f071d5551">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rep. Don Young's memorial"
                    class="img-responsive owl-lazy default"
                    width="797"
                    height="416"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/fc/5fc965b2-afa8-11ec-8ff2-131f071d5551/62437bffc4b9a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target=".caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A memorial service for U.S. Rep. Don Young was held at the U.S. Capitol Tuesday, March 29, 2002. Alaska Sens. Lisa Murkowski and Dan Sullivan, seen in this photo, both spoke at the service, which aired live on C-Span.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">News-Miner screenshot</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Frep-don-youngs-memorial%2Fimage_5fc965b2-afa8-11ec-8ff2-131f071d5551.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rep-don-youngs-memorial/image_5fc965b2-afa8-11ec-8ff2-131f071d5551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fc965b2-afa8-11ec-8ff2-131f071d5551"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rep.%20Don%20Young%27s%20memorial&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Frep-don-youngs-memorial%2Fimage_5fc965b2-afa8-11ec-8ff2-131f071d5551.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rep-don-youngs-memorial/image_5fc965b2-afa8-11ec-8ff2-131f071d5551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fc965b2-afa8-11ec-8ff2-131f071d5551"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/rep-don-youngs-memorial/image_5fc965b2-afa8-11ec-8ff2-131f071d5551.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rep-don-youngs-memorial/image_5fc965b2-afa8-11ec-8ff2-131f071d5551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fc965b2-afa8-11ec-8ff2-131f071d5551"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/5fc965b2-afa8-11ec-8ff2-131f071d5551" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5fc965b2-afa8-11ec-8ff2-131f071d5551"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Rep.%20Don%20Young%27s%20memorial&body=https%3A%2F%2Fwww.newsminer.com%2Frep-don-youngs-memorial%2Fimage_5fc965b2-afa8-11ec-8ff2-131f071d5551.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5fc965b2-afa8-11ec-8ff2-131f071d5551"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rep-don-youngs-memorial/image_5fc965b2-afa8-11ec-8ff2-131f071d5551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fc965b2-afa8-11ec-8ff2-131f071d5551"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5fc965b2-afa8-11ec-8ff2-131f071d5551-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5fc965b2-afa8-11ec-8ff2-131f071d5551" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5fc965b2-afa8-11ec-8ff2-131f071d5551" class="save-list-5fc965b2-afa8-11ec-8ff2-131f071d5551-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5fc965b2-afa8-11ec-8ff2-131f071d5551" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6083b32c-afa8-11ec-947f-8f538c7ef481">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rep. Don Young's memorial"
                    class="img-responsive owl-lazy default"
                    width="716"
                    height="518"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/6/08/6083b32c-afa8-11ec-947f-8f538c7ef481/62437c010691f.image.jpg?resize=691%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target=".caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>U.S. Sen. Dan Sullivan, R-Alaska, and his wife, Julie, pay tribute to U.S. Rep. Don Young at a memorial Tuesday, March 29, 2022, at the U.S. State Capitol. The service aired live on C-Span. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">News-Miner screenshot</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Frep-don-youngs-memorial%2Fimage_6083b32c-afa8-11ec-947f-8f538c7ef481.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rep-don-youngs-memorial/image_6083b32c-afa8-11ec-947f-8f538c7ef481.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6083b32c-afa8-11ec-947f-8f538c7ef481"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rep.%20Don%20Young%27s%20memorial&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Frep-don-youngs-memorial%2Fimage_6083b32c-afa8-11ec-947f-8f538c7ef481.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rep-don-youngs-memorial/image_6083b32c-afa8-11ec-947f-8f538c7ef481.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6083b32c-afa8-11ec-947f-8f538c7ef481"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/rep-don-youngs-memorial/image_6083b32c-afa8-11ec-947f-8f538c7ef481.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rep-don-youngs-memorial/image_6083b32c-afa8-11ec-947f-8f538c7ef481.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6083b32c-afa8-11ec-947f-8f538c7ef481"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/6083b32c-afa8-11ec-947f-8f538c7ef481" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6083b32c-afa8-11ec-947f-8f538c7ef481"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Rep.%20Don%20Young%27s%20memorial&body=https%3A%2F%2Fwww.newsminer.com%2Frep-don-youngs-memorial%2Fimage_6083b32c-afa8-11ec-947f-8f538c7ef481.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6083b32c-afa8-11ec-947f-8f538c7ef481"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rep-don-youngs-memorial/image_6083b32c-afa8-11ec-947f-8f538c7ef481.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6083b32c-afa8-11ec-947f-8f538c7ef481"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6083b32c-afa8-11ec-947f-8f538c7ef481-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6083b32c-afa8-11ec-947f-8f538c7ef481" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6083b32c-afa8-11ec-947f-8f538c7ef481" class="save-list-6083b32c-afa8-11ec-947f-8f538c7ef481-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6083b32c-afa8-11ec-947f-8f538c7ef481" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5b6f9cbe-af87-11ec-ac45-bb86afa83f6e">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sen. Lisa Murkowski"
                    class="img-responsive owl-lazy default"
                    width="964"
                    height="534"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/b6/5b6f9cbe-af87-11ec-ac45-bb86afa83f6e/624344f9b5bd9.image.jpg?resize=903%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target=".caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>U.S. Sen. Lisa Murkowski recalled Don Young as a colleague, mentor, friend and her representative in Congress. Young's memorial Tuesday aired live on C-Span.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">News-Miner</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fsen-lisa-murkowski%2Fimage_5b6f9cbe-af87-11ec-ac45-bb86afa83f6e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sen-lisa-murkowski/image_5b6f9cbe-af87-11ec-ac45-bb86afa83f6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b6f9cbe-af87-11ec-ac45-bb86afa83f6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sen.%20Lisa%20Murkowski&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fsen-lisa-murkowski%2Fimage_5b6f9cbe-af87-11ec-ac45-bb86afa83f6e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sen-lisa-murkowski/image_5b6f9cbe-af87-11ec-ac45-bb86afa83f6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b6f9cbe-af87-11ec-ac45-bb86afa83f6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/sen-lisa-murkowski/image_5b6f9cbe-af87-11ec-ac45-bb86afa83f6e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sen-lisa-murkowski/image_5b6f9cbe-af87-11ec-ac45-bb86afa83f6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b6f9cbe-af87-11ec-ac45-bb86afa83f6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/5b6f9cbe-af87-11ec-ac45-bb86afa83f6e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b6f9cbe-af87-11ec-ac45-bb86afa83f6e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Sen.%20Lisa%20Murkowski&body=https%3A%2F%2Fwww.newsminer.com%2Fsen-lisa-murkowski%2Fimage_5b6f9cbe-af87-11ec-ac45-bb86afa83f6e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b6f9cbe-af87-11ec-ac45-bb86afa83f6e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sen-lisa-murkowski/image_5b6f9cbe-af87-11ec-ac45-bb86afa83f6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b6f9cbe-af87-11ec-ac45-bb86afa83f6e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b6f9cbe-af87-11ec-ac45-bb86afa83f6e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b6f9cbe-af87-11ec-ac45-bb86afa83f6e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b6f9cbe-af87-11ec-ac45-bb86afa83f6e" class="save-list-5b6f9cbe-af87-11ec-ac45-bb86afa83f6e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b6f9cbe-af87-11ec-ac45-bb86afa83f6e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9e28b1a8-af87-11ec-9e90-cbeca730cdca">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Memorial at the U.S. Capitol"
                    class="img-responsive owl-lazy default"
                    width="989"
                    height="535"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/9/e2/9e28b1a8-af87-11ec-9e90-cbeca730cdca/6243455f6924b.image.jpg?resize=924%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target=".caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A memorial service at the U.S. Capitol was held Tuesday morning for Rep. Don Young, who died March 18. He was remembered for his 49 years of service to the 49th state.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fmemorial-at-the-u-s-capitol%2Fimage_9e28b1a8-af87-11ec-9e90-cbeca730cdca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/memorial-at-the-u-s-capitol/image_9e28b1a8-af87-11ec-9e90-cbeca730cdca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e28b1a8-af87-11ec-9e90-cbeca730cdca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Memorial%20at%20the%20U.S.%20Capitol&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fmemorial-at-the-u-s-capitol%2Fimage_9e28b1a8-af87-11ec-9e90-cbeca730cdca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/memorial-at-the-u-s-capitol/image_9e28b1a8-af87-11ec-9e90-cbeca730cdca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e28b1a8-af87-11ec-9e90-cbeca730cdca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/memorial-at-the-u-s-capitol/image_9e28b1a8-af87-11ec-9e90-cbeca730cdca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/memorial-at-the-u-s-capitol/image_9e28b1a8-af87-11ec-9e90-cbeca730cdca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e28b1a8-af87-11ec-9e90-cbeca730cdca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/9e28b1a8-af87-11ec-9e90-cbeca730cdca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e28b1a8-af87-11ec-9e90-cbeca730cdca"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Memorial%20at%20the%20U.S.%20Capitol&body=https%3A%2F%2Fwww.newsminer.com%2Fmemorial-at-the-u-s-capitol%2Fimage_9e28b1a8-af87-11ec-9e90-cbeca730cdca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e28b1a8-af87-11ec-9e90-cbeca730cdca"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/memorial-at-the-u-s-capitol/image_9e28b1a8-af87-11ec-9e90-cbeca730cdca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e28b1a8-af87-11ec-9e90-cbeca730cdca"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e28b1a8-af87-11ec-9e90-cbeca730cdca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e28b1a8-af87-11ec-9e90-cbeca730cdca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e28b1a8-af87-11ec-9e90-cbeca730cdca" class="save-list-9e28b1a8-af87-11ec-9e90-cbeca730cdca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e28b1a8-af87-11ec-9e90-cbeca730cdca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Motorcade for U.S. Rep. Don Young"
                    class="img-responsive owl-lazy default"
                    width="827"
                    height="383"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/9f/49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4/624349d94dbe0.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target=".caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A formal procession and motorcade carried Rep. Don Young's casket to the U.S. Capitol on Tuesday, March 29, 2022. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fmotorcade-for-u-s-rep-don-young%2Fimage_49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/motorcade-for-u-s-rep-don-young/image_49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Motorcade%20for%20U.S.%20Rep.%20Don%20Young&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fmotorcade-for-u-s-rep-don-young%2Fimage_49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/motorcade-for-u-s-rep-don-young/image_49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/motorcade-for-u-s-rep-don-young/image_49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/motorcade-for-u-s-rep-don-young/image_49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Motorcade%20for%20U.S.%20Rep.%20Don%20Young&body=https%3A%2F%2Fwww.newsminer.com%2Fmotorcade-for-u-s-rep-don-young%2Fimage_49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/motorcade-for-u-s-rep-don-young/image_49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4" class="save-list-49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="asset article-default"  data-url="https://www.newsminer.com/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>House leaders and Alaska's senators recalled Young during a memorial Tuesday at the U.S. Capitol for the 88-year-old congressman, who died March 18.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/cf/5cf357be-af97-11ec-bdd2-9b472c5749a3/62435ffdabc2c.image.jpg?crop=1300%2C683%2C0%2C92&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newsminer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newsminer.com/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            U.S. Rep. Don Young recalled as 'Mr. Alaska,' a tireless advocate for his state
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f35c9678-eb45-11eb-8c69-f3e9fab9b62a-asset-ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.newsminer.com/users/profile/Linda%20Hersey">Linda F. Hersey</a></span>
                
                    <div id="author-popup-f35c9678-eb45-11eb-8c69-f3e9fab9b62a-asset-ae085fb8-af84-11ec-a2b8-0fa6a6767682-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f35c9678-eb45-11eb-8c69-f3e9fab9b62a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.newsminer.com/users/profile/Linda%20Hersey" rel="author" class="tnt-user-profile-link tnt-user-name">Linda Hersey</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lhersey@newsminer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f35c9678-eb45-11eb-8c69-f3e9fab9b62a-asset-ae085fb8-af84-11ec-a2b8-0fa6a6767682').popover({
                            content: $('#author-popup-f35c9678-eb45-11eb-8c69-f3e9fab9b62a-asset-ae085fb8-af84-11ec-a2b8-0fa6a6767682-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-29T10:00:00-08:00" class="tnt-date asset-date text-muted">
            Mar 29, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-29T10:00:00-08:00" class="tnt-date asset-date text-muted">Mar 29, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-29T14:02:24-08:00" class="tnt-date tnt-update-recent asset-date text-muted">8 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-29T10:00:00-08:00">
    <meta itemprop="datePublished" content="2022-03-29T10:00:00-08:00">
    <meta itemprop="dateModified" content="2022-03-29T06:02:24-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Rep.%20Don%20Young%20recalled%20as%20%27Mr.%20Alaska%2C%27%20a%20tireless%20advocate%20for%20his%20state&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20U.S.%20Rep.%20Don%20Young%20recalled%20as%20%27Mr.%20Alaska%2C%27%20a%20tireless%20advocate%20for%20his%20state&body=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="carousel-inner"><div  class="item photo-5cf357be-af97-11ec-bdd2-9b472c5749a3">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-5cf357be-af97-11ec-bdd2-9b472c5749a3" data-instance="#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target="#photo-carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1300">
            <meta itemprop="height" content="867">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/cf/5cf357be-af97-11ec-bdd2-9b472c5749a3/62435ffdabc2c.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/cf/5cf357be-af97-11ec-bdd2-9b472c5749a3/62435ffdabc2c.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/cf/5cf357be-af97-11ec-bdd2-9b472c5749a3/62435ffdabc2c.image.jpg?resize=750%2C500"
                    
                    alt="Rep. Don Young's memorial"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1300"
                    height="867"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/cf/5cf357be-af97-11ec-bdd2-9b472c5749a3/62435ffdabc2c.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>U.S. Sen. Dan Sullivan, R-Alaska, gives a remembrance of Rep. Don Young, R-Alaska, as he lies in state in Statuary Hall at the U.S. Capitol in Washington, D.C., on Tuesday, March 29, 2022. Young died at the age of 88, serving 49 years in the House. He was the longest-serving Republican in the House of Representatives. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Nash Greg</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d13bd496-afa8-11ec-9b04-7313925affbf">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d13bd496-afa8-11ec-9b04-7313925affbf" data-instance="#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target="#photo-carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1612">
            <meta itemprop="height" content="1165">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/d/13/d13bd496-afa8-11ec-9b04-7313925affbf/62437cf41ab0c.image.jpg?resize=692%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/d/13/d13bd496-afa8-11ec-9b04-7313925affbf/62437cf41ab0c.image.jpg?resize=692%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/d/13/d13bd496-afa8-11ec-9b04-7313925affbf/62437cf41ab0c.image.jpg?resize=692%2C500"
                    
                    alt="President Biden"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1612"
                    height="1165"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/d/13/d13bd496-afa8-11ec-9b04-7313925affbf/62437cf41ab0c.image.jpg?resize=692%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>President Biden paid final respects to Rep. Don Young, lying in state at the U.S. Capitol, Tuesday, March 29, 2022. Biden saluted the late congressman and made the sign of the cross as he paused over the flag-draped casket. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">News-Miner screenshot</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5fc965b2-afa8-11ec-8ff2-131f071d5551">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-5fc965b2-afa8-11ec-8ff2-131f071d5551" data-instance="#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target="#photo-carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="797">
            <meta itemprop="height" content="416">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/fc/5fc965b2-afa8-11ec-8ff2-131f071d5551/62437bffc4b9a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/fc/5fc965b2-afa8-11ec-8ff2-131f071d5551/62437bffc4b9a.image.jpg">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rep. Don Young's memorial"
                    class="img-responsive owl-lazy default"
                    width="797"
                    height="416"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/fc/5fc965b2-afa8-11ec-8ff2-131f071d5551/62437bffc4b9a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A memorial service for U.S. Rep. Don Young was held at the U.S. Capitol Tuesday, March 29, 2002. Alaska Sens. Lisa Murkowski and Dan Sullivan, seen in this photo, both spoke at the service, which aired live on C-Span.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">News-Miner screenshot</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6083b32c-afa8-11ec-947f-8f538c7ef481">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-6083b32c-afa8-11ec-947f-8f538c7ef481" data-instance="#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target="#photo-carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="716">
            <meta itemprop="height" content="518">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/6/08/6083b32c-afa8-11ec-947f-8f538c7ef481/62437c010691f.image.jpg?resize=691%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/6/08/6083b32c-afa8-11ec-947f-8f538c7ef481/62437c010691f.image.jpg?resize=691%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rep. Don Young's memorial"
                    class="img-responsive owl-lazy default"
                    width="716"
                    height="518"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/6/08/6083b32c-afa8-11ec-947f-8f538c7ef481/62437c010691f.image.jpg?resize=691%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>U.S. Sen. Dan Sullivan, R-Alaska, and his wife, Julie, pay tribute to U.S. Rep. Don Young at a memorial Tuesday, March 29, 2022, at the U.S. State Capitol. The service aired live on C-Span. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">News-Miner screenshot</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5b6f9cbe-af87-11ec-ac45-bb86afa83f6e">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-5b6f9cbe-af87-11ec-ac45-bb86afa83f6e" data-instance="#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target="#photo-carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="964">
            <meta itemprop="height" content="534">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/b6/5b6f9cbe-af87-11ec-ac45-bb86afa83f6e/624344f9b5bd9.image.jpg?resize=903%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/b6/5b6f9cbe-af87-11ec-ac45-bb86afa83f6e/624344f9b5bd9.image.jpg?resize=903%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sen. Lisa Murkowski"
                    class="img-responsive owl-lazy default"
                    width="964"
                    height="534"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/5/b6/5b6f9cbe-af87-11ec-ac45-bb86afa83f6e/624344f9b5bd9.image.jpg?resize=903%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>U.S. Sen. Lisa Murkowski recalled Don Young as a colleague, mentor, friend and her representative in Congress. Young's memorial Tuesday aired live on C-Span.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">News-Miner</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9e28b1a8-af87-11ec-9e90-cbeca730cdca">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-9e28b1a8-af87-11ec-9e90-cbeca730cdca" data-instance="#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target="#photo-carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="989">
            <meta itemprop="height" content="535">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/9/e2/9e28b1a8-af87-11ec-9e90-cbeca730cdca/6243455f6924b.image.jpg?resize=924%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/9/e2/9e28b1a8-af87-11ec-9e90-cbeca730cdca/6243455f6924b.image.jpg?resize=924%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Memorial at the U.S. Capitol"
                    class="img-responsive owl-lazy default"
                    width="989"
                    height="535"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/9/e2/9e28b1a8-af87-11ec-9e90-cbeca730cdca/6243455f6924b.image.jpg?resize=924%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A memorial service at the U.S. Capitol was held Tuesday morning for Rep. Don Young, who died March 18. He was remembered for his 49 years of service to the 49th state.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4">
                            <div class="item-container">
                                <div data-track-object='{"title":"U.S. Rep. Don Young recalled as &#39;Mr. Alaska,&#39; a tireless advocate for his state","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4" data-instance="#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal" data-target="#photo-carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="827">
            <meta itemprop="height" content="383">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/9f/49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4/624349d94dbe0.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/9f/49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4/624349d94dbe0.image.jpg">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Motorcade for U.S. Rep. Don Young"
                    class="img-responsive owl-lazy default"
                    width="827"
                    height="383"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/9f/49fc46c8-af8a-11ec-a4b0-a3ad4d1ca8e4/624349d94dbe0.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ae085fb8-af84-11ec-a2b8-0fa6a6767682 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A formal procession and motorcade carried Rep. Don Young's casket to the U.S. Capitol on Tuesday, March 29, 2022. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ae085fb8-af84-11ec-a2b8-0fa6a6767682">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Rep.%20Don%20Young%20recalled%20as%20%27Mr.%20Alaska%2C%27%20a%20tireless%20advocate%20for%20his%20state&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20U.S.%20Rep.%20Don%20Young%20recalled%20as%20%27Mr.%20Alaska%2C%27%20a%20tireless%20advocate%20for%20his%20state&body=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae085fb8-af84-11ec-a2b8-0fa6a6767682-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae085fb8-af84-11ec-a2b8-0fa6a6767682" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="save-list-ae085fb8-af84-11ec-a2b8-0fa6a6767682-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae085fb8-af84-11ec-a2b8-0fa6a6767682" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80013"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80013"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>House Minority Leader Kevin McCarthy remembered Don Young Tuesday as “Mr. Alaska,” a House member loved, feared and respected all at the same time.</p></div><div class="subscriber-preview"><p>“He was a great teacher to all of us in Congress,” McCarthy said, describing Young as "tough and tender-hearted."</p></div><div class="subscriber-only"><p>“Don was strong in his faith and strong in his language. He was a man after God’s own heart,” McCarthy said, noting that he and Young attended weekly Bible studies together.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Young’s family and his colleagues in Washington, D.C., attended a memorial at the U.S. Capitol, which aired live on C-Span. Mourners included House leadership and members, Cabinet members and Alaska’s two senators.</p></div><div class="subscriber-only"><p>Mourners paid tribute to the 88-year-old congressman who died March 18 while en route to Alaska. House leadership and Alaska’s two U.S. senators recalled Young for his unflinching dedication to Alaska.</p></div><div class="subscriber-only"><p>Testimonials, recollections and praise for Young — the longest-serving Republican House member in U.S. history — poured in during the hourlong memorial service. A motorcade had carried the late congressman’s flag-draped coffin to the U.S. Capitol.</p></div><div class="subscriber-only"><p>President Biden visited Statuary Hall and paid solitary tribute to Young after the memorial. Biden placed his hands on the flag-draped coffin, made the sign of the cross and also saluted the late congressman.</p></div><div class="subscriber-only"><p>Interior Secretary Deb Haaland and Transportation Secretary Pete Buttigieg were among Biden administration members attending the service.</p></div><div class="subscriber-only"><p>Congressional leaders shared personal anecdotes about Alaska salmon dinners hosted by Young and recollections that included the time Young stuck his hand in an animal trap at a hearing to make a point.</p></div><div class="subscriber-only"><p>They also recalled Young's punctuality and impatience when there was work to be done.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>U.S. Sen. Lisa Murkowski, R-Alaska, said that Young was not just her colleague from Alaska but a mentor, friend and “truly my congressman for all of my tenure.”</p></div><div class="subscriber-only"><p>She noted that Young dedicated 49 years to the 49th state. "How appropriate," Murkowski said. "He always wanted to do just one more [term]. Everything he did was for the state he loved and loved so well and for the state that loved him back."</p></div><div class="subscriber-only"><p>“Don Young was here when every member who currently served arrived,” U.S. Sen. Dan Sullivan said of Young's tenure, which began with his special election to Congress in 1973.</p></div><div class="subscriber-only"><p>Born in California, Young had moved to Alaska as a young adult, working as a tugboat captain, gold miner, school teacher and Yukon mayor before running for Congress. He also served in the U.S. Army.</p></div><div class="subscriber-only"><p>“He was a throwback to a time and place when people were respected for what they could do. And, boy, did he do a lot in life and for Alaska," Sullivan said, which included legislation that allowed passage of the Trans-Alaska Pipeline Act. The Alaska pipeline system was built three years later.</p></div><div class="subscriber-only"><p>"It always has been the three of us battling for the big beautiful unique state that is Alaska,” Sullivan said, referring to the work of Alaska's delegation.</p></div><div class="subscriber-only"><p>Sullivan noted that Alaska’s sole seat in Congress will be empty for five months until a replacement to finish Young's term is decided by special statewide election.</p></div><div class="subscriber-only"><p>Speaking to House members at Tuesday's memorial, Sullivan said: “I humbly ask everyone here to keep Don’s legacy alive, remembering Alaska when bills come before you."</p></div><div class="subscriber-only"><p><em>Editor's note: This article will be updated throughout the day.</em></p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80013"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><span>Contact Linda F. Hersey at 907-459-7575 or at </span><a href="mailto:lhersey@newsminer.com">lhersey@newsminer.com</a><span>. Follow her at </span><a href="http://twitter.com/FDNMpolitics">twitter.com/FDNMpolitics</a><span>.</span></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Rep.%20Don%20Young%20recalled%20as%20%27Mr.%20Alaska%2C%27%20a%20tireless%20advocate%20for%20his%20state&via=newsminer&url=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsminer.com/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20U.S.%20Rep.%20Don%20Young%20recalled%20as%20%27Mr.%20Alaska%2C%27%20a%20tireless%20advocate%20for%20his%20state&body=https%3A%2F%2Fwww.newsminer.com%2Fnews%2Flocal_news%2Fu-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state%2Farticle_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/u-s-rep-don-young-recalled-as-mr-alaska-a-tireless-advocate-for-his-state/article_ae085fb8-af84-11ec-a2b8-0fa6a6767682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae085fb8-af84-11ec-a2b8-0fa6a6767682"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae085fb8-af84-11ec-a2b8-0fa6a6767682-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae085fb8-af84-11ec-a2b8-0fa6a6767682" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ae085fb8-af84-11ec-a2b8-0fa6a6767682" class="save-list-ae085fb8-af84-11ec-a2b8-0fa6a6767682-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae085fb8-af84-11ec-a2b8-0fa6a6767682" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                                <h3 class="inline-heading text-muted">More information</h3>
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/news/alaska_news/rep-don-young-longest-serving-member-of-congress-dies-at-age-88/article_e876a604-a724-11ec-bd30-c33e98e01fcd.html">
                                                            Rep. Don Young, longest-serving member of Congress, dies at age 88
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/local_news/state-lawmakers-recognize-life-career-of-don-young/article_8882da7a-a7e1-11ec-b397-0f3c187b2ee9.html">
                                                            State lawmakers recognize life, career of Don Young
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/opinion/editorials/don-youngs-unapologetic-legacy-working-for-alaska/article_28cc46a2-a7d2-11ec-ac42-53f3d29e473c.html">
                                                            Don Young's unapologetic legacy: Working for Alaska
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22rep.%20don%20young%22#tncms-source=keyword" class="tag-rep_-don-young label label-default" data-tncms-track-dmp='search: rep_-don-young' rel="nofollow">Rep. Don Young</a>
                </li> <li>
                    <a href="/search/?k=%22sen.%20lisa%20murkowski%22#tncms-source=keyword" class="tag-sen_-lisa-murkowski label label-default" data-tncms-track-dmp='search: sen_-lisa-murkowski' rel="nofollow">Sen. Lisa Murkowski</a>
                </li> <li>
                    <a href="/search/?k=%22sen.%20dan%20sullivan%22#tncms-source=keyword" class="tag-sen_-dan-sullivan label label-default" data-tncms-track-dmp='search: sen_-dan-sullivan' rel="nofollow">Sen. Dan Sullivan</a>
                </li> <li>
                    <a href="/search/?k=%22alaska%22#tncms-source=keyword" class="tag-alaska label label-default" data-tncms-track-dmp='search: alaska' rel="nofollow">Alaska</a>
                </li> <li>
                    <a href="/search/?k=%22us%20capitol%22#tncms-source=keyword" class="tag-us-capitol label label-default" data-tncms-track-dmp='search: us-capitol' rel="nofollow">Us Capitol</a>
                </li> <li>
                    <a href="/search/?k=%22kevin%20mccarthy%22#tncms-source=keyword" class="tag-kevin-mccarthy label label-default" data-tncms-track-dmp='search: kevin-mccarthy' rel="nofollow">Kevin Mccarthy</a>
                </li> <li>
                    <a href="/search/?k=%22washington%20dc%22#tncms-source=keyword" class="tag-washington-dc label label-default" data-tncms-track-dmp='search: washington-dc' rel="nofollow">Washington Dc</a>
                </li> <li>
                    <a href="/search/?k=%22salmon%20dinner%22#tncms-source=keyword" class="tag-salmon-dinner label label-default" data-tncms-track-dmp='search: salmon-dinner' rel="nofollow">Salmon Dinner</a>
                </li> </ul>
                        </div>
                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=fairbanks" class="tag-fairbanks label label-default" data-tncms-track-dmp='search: fairbanks'>Fairbanks</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f35c9678-eb45-11eb-8c69-f3e9fab9b62a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.newsminer.com/users/profile/Linda%20Hersey" rel="author" class="tnt-user-profile-link tnt-user-name">Linda Hersey</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lhersey@newsminer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1120578" class="tncms-block"><section id="block-1120578" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1120578 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1120578" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1120578" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1140783" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216979"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.newsminer.com/tncms/asset/editorial/ae085fb8-af84-11ec-a2b8-0fa6a6767682/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-443473" class="tncms-block visible-md visible-sm visible-xs visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-443473" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443473');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-824911" class="tncms-block"><section id="block-824911" class="block emphasis-h3  heading-color  " ><div id="html-asset-824911">
            <div class="html-content"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="309362"></script></div>
        </div></section></div><div id="tncms-block-433935" class="tncms-block visible-lg visible-md visible-sm">
        <div id="blox-ad-position-block-home-embedded-video1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-home-embedded-video","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":" ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443476" class="tncms-block visible-lg visible-md visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-443476" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443476');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-490954" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-490954" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-490954');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-575989" class="tncms-block visible-sm visible-xs visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-575989" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-575989');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-454573" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-404751" class="tncms-block"><section id="block-404751" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404751 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-arctic-cam"  href="/arctic_cam/"  tabindex="0" >
                    <span class="nav-label ">Arctic Cam</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marijuana"  href="https://www.alaskacannabist.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Marijuana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-reprints"  href="http://newsminer.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yukon-quest"  href="/mushing/yukon_quest/"  tabindex="0" >
                    <span class="nav-label ">Yukon Quest</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-404752" class="tncms-block"><section id="block-404752" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404752 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-full-page-archives-1906-to-2020"  href="https://fairbanks-daily-news-miner.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Full-page archives - 1906 to 2020</span>
                </a></li><li>
                <a class="nav-link    tnt-section-story-archives-2001-present"  href="https://newsminer.newsbank.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Story archives 2001-present</span>
                </a></li><li>
                <a class="nav-link    tnt-section-change-address"  href="/subscriber_services/change_address/"  tabindex="0" >
                    <span class="nav-label ">Change Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-circulation"  href="/subscriber_services/contact_circulation/"  tabindex="0" >
                    <span class="nav-label ">Contact Circulation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/subscriber_services/pay_bill/"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-the-website"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search the Website</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submissions"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submissions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://secure.tecnavia.com/ak_payments/fairbanksdailynews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWSMINER&amp;publisher_url:newsminer.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-visitors-guide"  href="/visitors_guide/"  tabindex="0" >
                    <span class="nav-label ">Visitors Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/arctic_cam/about_news_miner/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-directory"  href="/staff_directory/"  tabindex="0" >
                    <span class="nav-label ">Staff Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/extra/careers/"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-404754" class="tncms-block"><section id="block-404754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404754 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>newsminer.com</strong><br>
    200 N. Cushman St.<br>
    Fairbanks, AK 99707
    <br>
    
        <strong>Phone:</strong> 907-456-6661<br>
        <strong>Email:</strong> <a href="mailto:customerservice@newsminer.com">customerservice@newsminer.com</a><br>
    
</address></section></div><div id="tncms-block-404762" class="tncms-block padding-bottom"><div class="follow-links-404762 default">
    
    <section id="block-404762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404762 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fairbanksDNM" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsminer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsminer.com",
  "sameAs" : ["https://www.facebook.com/fairbanksDNM","http://twitter.com/newsminer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-404755" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-404755"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">newsminer.com</a>, 200 N. Cushman St. Fairbanks, AK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-622803" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-320x50-screenbottom-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-320x50-screenbottom-sticky","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ae085fb8-af84-11ec-a2b8-0fa6a6767682")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15295.add('act', dmpData);_cc15295.bcp();
            });
        });
    
    </script>
    
    


<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news", "news/national", "news/alaska_news", "news/politics"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["rep. don young", "sen. lisa murkowski", "sen. dan sullivan", "alaska", "us capitol", "kevin mccarthy", "washington dc", "salmon dinner"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-404794'),
            query_input = d.getElementById('site-search-404794-term'),
            search_dropdown = d.getElementById('site-search-404794-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-404794 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_404810').click(function(e){
                                        $('#weather-404810 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-404793'),
            query_input = d.getElementById('site-search-404793-term'),
            search_dropdown = d.getElementById('site-search-404793-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-404793 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ae085fb8_af84_11ec_a2b8_0fa6a6767682_photo_modal = false;
                var gallery_changed_ae085fb8_af84_11ec_a2b8_0fa6a6767682_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal .owl-stage-outer").height( $('#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_ae085fb8_af84_11ec_a2b8_0fa6a6767682_photo_modal = $('#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal').data('owlCarousel');
                $('#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ae085fb8_af84_11ec_a2b8_0fa6a6767682_photo_modal.prev();
                });
                $('#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ae085fb8_af84_11ec_a2b8_0fa6a6767682_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ae085fb8_af84_11ec_a2b8_0fa6a6767682 = false;
                var gallery_changed_ae085fb8_af84_11ec_a2b8_0fa6a6767682 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682 .owl-stage-outer").height( $('#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                    
                        var currItem = $('#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_ae085fb8_af84_11ec_a2b8_0fa6a6767682 = $('#gallery-items-ae085fb8-af84-11ec-a2b8-0fa6a6767682').data('owlCarousel');
                $('#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ae085fb8_af84_11ec_a2b8_0fa6a6767682.prev();
                });
                $('#carousel-ae085fb8-af84-11ec-a2b8-0fa6a6767682 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ae085fb8_af84_11ec_a2b8_0fa6a6767682.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15295.add('act', serviceData);_cc15295.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15295.add('act', dmpData);_cc15295.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>