
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.newsminer.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="The Nordic Ski Club of Fairbanks FXC team is beginning its summer programs for youth skiers on Monday and for masters and adults on May 25." />
<meta name="author" content="Laura Stickells LSTICKELLS@NEWSMINER.COM" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.newsminer.com/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/ec5621ae-3c1d-11e7-968c-9b81405eb96c.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="With precautionary measures in place, Nordic Ski Club of Fairbanks FXC set to begin summer programs" />
<meta property="og:description" content="The Nordic Ski Club of Fairbanks FXC team is beginning its summer programs for youth skiers on Monday and for masters and adults on May 25." />
<meta property="og:site_name" content="Fairbanks Daily News-Miner" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="1462996350589924" />
<meta property="article:publisher" content="https://www.facebook.com/fairbanksDNM" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsminer" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.20b1c19d9df9ce4481ab0e0651e46596.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/live/global/resources/styles/site.css?_dc=1586980726"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #block-404794 .search-spinner { position: absolute; } #block-404794 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-404794 { margin-bottom: 0; } #site-search-404794 .site-search-form { padding: 0; } #site-search-404794 #site-search-404794-btn { outline: none; } #site-search-404794 #site-search-404794-term { border: 0; box-shadow: none; } #site-search-404794 .site-search-form { box-shadow: none; } #ad-443469 { min-height: 90px; min-width: 728px; } #block-899073 .block-title .block-title-inner { background-color: #ffffff; } #tncms-block-899073 .tnt-prop-img { max-width: 1547px; } #ad-443470 { min-height: 90px; min-width: 200px; } #ad-443471 { min-height: 31px; min-width: 88px; } #block-857701 .block-title .block-title-inner { background-color: #ffffff; } #tncms-block-857701 .tnt-prop-img { max-width: 1054px; } #ad-443472 { min-height: 90px; min-width: 728px; } #block-824915 .block-title .block-title-inner { background-color: #e58e4f; } #ad-443473 { min-height: 250px; min-width: 300px; } #block-404791 .most-popular .tab-text { display: none; } #block-404791 .most-popular .active .tab-text { display: inline; } #ad-490954 { min-height: 600px; min-width: 300px; } #ad-443476 { min-height: 250px; min-width: 300px; } #block-406787 .card.promo { border: 0; padding: 0; margin: 0; } #block-406787 .card-panel { background-color: #e2e9ef; border-color: rgba(0,0,0,.08); } #tncms-block-406787 .tnt-prop-img { max-width: 50px; } .follow-links-404762 li { margin-right: 1px; padding: 0; } .follow-links-404762 li a, .follow-links-404762 li a:focus, .follow-links-404762 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-404762 li a:hover { text-decoration: none; opacity: 1; } .follow-links-404762 li a.fb,.follow-links-404762 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-404762 li a.tw,.follow-links-404762 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Laura Stickells\nLSTICKELLS@NEWSMINER.COM","id":"059a028e-9657-11ea-9409-7f04cc23b067","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":302},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-375478-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-443469'] = googletag.defineSlot(adUnit, [728,90], 'ad-443469').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443469'].setTargeting('pos', ['top_leaderboard']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/sports/local';
            
                gptAdSlots['ad-443470'] = googletag.defineSlot(adUnit, [200,90], 'ad-443470').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443470'].setTargeting('pos', ['ak_tile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/home';
            
                gptAdSlots['ad-443471'] = googletag.defineSlot(adUnit, [88,31], 'ad-443471').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443471'].setTargeting('pos', ['weather']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/ads/impressions.js?_dc=1589551524"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/ads/traffic.js?_dc=1589531720"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/ads/settings.js?_dc=1585858907"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-443472'] = googletag.defineSlot(adUnit, [728,90], 'ad-443472').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443472'].setTargeting('pos', ['bottom_leaderboard']);
    });
 /*]]>*/</script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com//sports//local';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com//sports//local';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-443473'] = googletag.defineSlot(adUnit, [300, 250], 'ad-443473').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443473'].setTargeting('pos', ['Cube1_RRail_ATF_300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-490954'] = googletag.defineSlot(adUnit, [300,600], 'ad-490954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-490954'].setTargeting('pos', ['Halfpage_300x600']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-443476'] = googletag.defineSlot(adUnit, [300,250], 'ad-443476').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443476'].setTargeting('pos', ['Cube2_RRail_mid_300x250']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>With precautionary measures in place, Nordic Ski Club of Fairbanks FXC set to begin summer programs | Local | newsminer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.newsminer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/ec502dd0-3c1d-11e7-968b-0320d89744b3.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="With precautionary measures in place, Nordic Ski Club of Fairbanks FXC set to begin summer programs | Local | newsminer.com" href="http://www.newsminer.com/search/?f=rss&amp;t=article&amp;c=sports/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.newsminer.com/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    <!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    Cube1_RRail.ATF 
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-2135431120822670"
         data-ad-slot="3519100949"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script> -->

    <script type="text/javascript">
        $(document).ready(function(){
            //var currentdate = new Date(); 
            //var datetime = currentdate.getDate() + "/"
              //          + (currentdate.getMonth()+1)  + "/" 
             //        + currentdate.getFullYear() + " @ "  
             //           + currentdate.getHours() + ":"  
             //           + currentdate.getMinutes() + ":" 
             //           + currentdate.getSeconds();
            var d = new Date();
            var days = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];
            var months = ["January","February","March","April","May","June","July","August","September","October","November","December",];
            document.getElementById("current-time").innerHTML = days[d.getDay()]+", "+months[d.getMonth()]+" "+d.getDate()+", "+d.getFullYear();
        });
    </script>
    
    <script type="text/javascript" async="async" src="//fairbanksdailynews-ak-pw.newsmemory.com/?meter&service=onstop&v=0"></script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-059a028e-9657-11ea-9409-7f04cc23b067 section-sportssection-local type-article infinity-disabled" data-path="/sports/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newsminer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Laura+Stickells%0ALSTICKELLS%40NEWSMINER.COM&tncms.asset.id=059a028e-9657-11ea-9409-7f04cc23b067&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=302&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-375478-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-550940" class="tncms-block">
<style>
    #user-controls-550940 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-550940 .tn-user-screenname,
    #user-controls-550940 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-550940 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-550940 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-550940 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-550940 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-550940 .large-user-controls {
        font-size: 12px;
    }#user-controls-550940 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-550940 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-550940" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><!-- <li><a href="https://www.newsminer.com/users/signup/?referer_url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li> --><li>
                    <a id="ta_account_button2" onclick="ta_account()" class="btn test btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a>
            </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newsminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-550940').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.newsminer.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.newsminer.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.newsminer.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-550940').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsminer.com/users/logout/" id="user-logout-form-550940"><input type="hidden" name="referer_url" value="http://www.newsminer.com/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-808259" class="tncms-block"><ul id="block-808259" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-550712" class="tncms-block"><div style="margin:15px; float:left;" class="btn btn-sm btn-primary" onclick="ta_openEedition()">E-Edition</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arctic_cam/"  class="nav-link tnt-section-arctic-cam">Arctic Cam</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.newsminer.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-post-an-event">Post an event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/public_safety_report/"  class="nav-link tnt-section-public-safety-report">Public Safety Report</a>
                                </li><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/alaska_news/"  class="nav-link tnt-section-alaska-news">Alaska News</a>
                                </li><li>
                                    <a href="/news/kris_capps/"  class="nav-link tnt-section-kris-capps">Kris Capps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituary_forms/obit_guidelines/"  class="nav-link tnt-section-obituary-guidelines">Obituary guidelines</a>
                                </li><li>
                                    <a href="/site/forms/announcements/death_notice/"  class="nav-link tnt-section-submit-death-notice">Submit Death Notice</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/community_perspectives/"  class="nav-link tnt-section-community-perspectives">Community Perspectives</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/news/dermot_cole/"  class="nav-link tnt-section-dermot-cole">Dermot Cole</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/photo_of_the_day/"  class="nav-link tnt-section-photo-of-the-day">Photo of the day</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/gallery/photo_archives/"  class="nav-link tnt-section-photo-archives">Photo Archives</a>
                                </li><li>
                                    <a href="https:// newsminer.mycapture.com/mycapture/index.php"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/features/applause/"  class="nav-link tnt-section-applause">Applause</a>
                                </li><li>
                                    <a href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/features/latitude_65/"  class="nav-link tnt-section-latitude-65">Latitude 65</a>
                                </li><li>
                                    <a href="/features/our_town/"  class="nav-link tnt-section-our-town">Our Town</a>
                                </li><li>
                                    <a href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/features/sundays/"  class="nav-link tnt-section-sundays">Sundays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pet">Pet</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/"  class="nav-link tnt-section-legal">Legal</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/foreclosure"  class="nav-link tnt-section-foreclosures">Foreclosures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/extra/"  class="nav-link tnt-section-coronavirus-disease-covid-19">Coronavirus disease (COVID-19)</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/extra/alaska_pulse/"  class="nav-link tnt-section-alaska-pulse">Alaska Pulse</a>
                                </li><li>
                                    <a href="/northpole/"  class="nav-link tnt-section-north-pole">North Pole</a>
                                </li><li>
                                    <a href="/kodiak/"  class="nav-link tnt-section-kodiak">Kodiak</a>
                                </li><li>
                                    <a href="/extra/alaska_post/"  class="nav-link tnt-section-alaska-post-fort-wainwright">Alaska Post (Fort Wainwright)</a>
                                </li><li>
                                    <a href="https://www.newsminer.com/site/forms/announcements/submit_camp/camps_submit/"  target="_blank" rel="noopener" class="nav-link tnt-section-summer-camps">Summer camps</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-404794" class="tncms-block hidden-md hidden-lg"><section id="block-404794" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-404794" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-404794" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-404794-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-404794-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-404794-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-404794').submit();
        return false;
    });

    $('#site-search-404794').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-404794 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-404794 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-404794-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div class="col-md-9 col-lg-8"><div id="tncms-region-option-advertise-top-left" class="tncms-region "><div id="tncms-block-443469" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-443469" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443469');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-899073" class="tncms-block"><section id="block-899073" class="block emphasis-h2  heading-color  " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/1a603d3c-8a4a-11ea-925c-4fda21a8104d.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/1a603d3c-8a4a-11ea-925c-4fda21a8104d.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/1a603d3c-8a4a-11ea-925c-4fda21a8104d.jpg?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/1a603d3c-8a4a-11ea-925c-4fda21a8104d.jpg?resize=540%2C145 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/1a603d3c-8a4a-11ea-925c-4fda21a8104d.jpg?resize=750%2C202 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/1a603d3c-8a4a-11ea-925c-4fda21a8104d.jpg?resize=1200%2C323 1200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/1a603d3c-8a4a-11ea-925c-4fda21a8104d.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
        <div class="col-md-3 col-lg-4"><div id="tncms-region-option-advertise-top-right" class="tncms-region "><div id="tncms-block-443470" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-443470" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443470');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>



    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-circulation"  href="/site/forms/subscription_services/contact_circulation/" >
                    <span class="nav-label">Contact Circulation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay your bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-hold"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation hold</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cancel-service"  href="/site/forms/subscription_services/cancellation/" >
                    <span class="nav-label">Cancel service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signups"  href="/newsletters/" >
                    <span class="nav-label">Newsletter signups</span>
                </a></li></ul></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-443471" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-443471" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443471');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-857701" class="tncms-block"><section id="block-857701" class="block emphasis-h2  heading-color  " ><div class="block"><a href="/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=400%2C46 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=750%2C87 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Fairbanks Daily News-Miner"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arctic-cam"  href="/arctic_cam/" >
                    <span class="nav-label">Arctic Cam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-post-an-event"  href="https://www.newsminer.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Post an event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-safety-report"  href="/news/public_safety_report/" >
                    <span class="nav-label">Public Safety Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alaska-news"  href="/news/alaska_news/" >
                    <span class="nav-label">Alaska News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kris-capps"  href="/news/kris_capps/" >
                    <span class="nav-label">Kris Capps</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituary-guidelines"  href="/obituary_forms/obit_guidelines/" >
                    <span class="nav-label">Obituary guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-death-notice"  href="/site/forms/announcements/death_notice/" >
                    <span class="nav-label">Submit Death Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-perspectives"  href="/opinion/community_perspectives/" >
                    <span class="nav-label">Community Perspectives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dermot-cole"  href="/news/dermot_cole/" >
                    <span class="nav-label">Dermot Cole</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photo-of-the-day"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/gallery/photo_of_the_day/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photo of the day</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-more"   >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"   >
                    <span class="nav-label">More</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-archives"  href="/gallery/photo_archives/" >
                    <span class="nav-label">Photo Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="https:// newsminer.mycapture.com/mycapture/index.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Reprints</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-applause"  href="/features/applause/" >
                    <span class="nav-label">Applause</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/features/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latitude-65"  href="/features/latitude_65/" >
                    <span class="nav-label">Latitude 65</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-town"  href="/features/our_town/" >
                    <span class="nav-label">Our Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/features/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sundays"  href="/features/sundays/" >
                    <span class="nav-label">Sundays</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pet</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal"  href="/classifieds/community/announcements/" >
                    <span class="nav-label">Legal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foreclosures"  href="/classifieds/housing/sale/foreclosure" >
                    <span class="nav-label">Foreclosures</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus-disease-covid-19"  href="/extra/" >
                    <span class="nav-label">Coronavirus disease (COVID-19)</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-12-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_community/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ice-dogs"  href="/sports/ice_dogs/" >
                    <span class="nav-label">Ice Dogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-iditarod"  href="/sports/iditarod/" >
                    <span class="nav-label">Iditarod</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uaf-nanooks"  href="/sports/uaf_nanooks/" >
                    <span class="nav-label">UAF Nanooks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yukon-quest"  href="/mushing/yukon_quest/" >
                    <span class="nav-label">Yukon Quest</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-alaska-pulse"  href="/extra/alaska_pulse/" >
                    <span class="nav-label">Alaska Pulse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-pole"  href="/northpole/" >
                    <span class="nav-label">North Pole</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kodiak"  href="/kodiak/" >
                    <span class="nav-label">Kodiak</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alaska-post-fort-wainwright"  href="/extra/alaska_post/" >
                    <span class="nav-label">Alaska Post (Fort Wainwright)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer-camps"  href="https://www.newsminer.com/site/forms/announcements/submit_camp/camps_submit/"  target="_blank" rel="noopener">
                    <span class="nav-label">Summer camps</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=With%20precautionary%20measures%20in%20place%2C%20Nordic%20Ski%20Club%20of%20Fairbanks%20FXC%20set%20to%20begin%20summer%20programs&via=newsminer&url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.newsminer.com/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/059a028e-9657-11ea-9409-7f04cc23b067" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20With%20precautionary%20measures%20in%20place%2C%20Nordic%20Ski%20Club%20of%20Fairbanks%20FXC%20set%20to%20begin%20summer%20programs&body=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-416064" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.newsminer.com",
  secureDomain: "newsminer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-expandable-sbb1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-sbb","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-443472" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-443472" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443472');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-059a028e-9657-11ea-9409-7f04cc23b067" class="asset article-default"  data-url="http://www.newsminer.com/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/ec5621ae-3c1d-11e7-968c-9b81405eb96c.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newsminer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.newsminer.com/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            With precautionary measures in place, Nordic Ski Club of Fairbanks FXC set to begin summer programs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Laura Stickells
LSTICKELLS@NEWSMINER.COM</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-15T05:00:00-08:00" class="tnt-date asset-date text-muted">
            May 15, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-15T05:00:00-08:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-15T05:00:00-08:00">
    <meta itemprop="datePublished" content="2020-05-15T05:00:00-08:00">
    <meta itemprop="dateModified" content="2020-05-15T05:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=With%20precautionary%20measures%20in%20place%2C%20Nordic%20Ski%20Club%20of%20Fairbanks%20FXC%20set%20to%20begin%20summer%20programs&via=newsminer&url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.newsminer.com/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/059a028e-9657-11ea-9409-7f04cc23b067" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20With%20precautionary%20measures%20in%20place%2C%20Nordic%20Ski%20Club%20of%20Fairbanks%20FXC%20set%20to%20begin%20summer%20programs&body=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="059a028e-9657-11ea-9409-7f04cc23b067">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=With%20precautionary%20measures%20in%20place%2C%20Nordic%20Ski%20Club%20of%20Fairbanks%20FXC%20set%20to%20begin%20summer%20programs&via=newsminer&url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.newsminer.com/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/059a028e-9657-11ea-9409-7f04cc23b067" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20With%20precautionary%20measures%20in%20place%2C%20Nordic%20Ski%20Club%20of%20Fairbanks%20FXC%20set%20to%20begin%20summer%20programs&body=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-059a028e-9657-11ea-9409-7f04cc23b067-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="059a028e-9657-11ea-9409-7f04cc23b067" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="059a028e-9657-11ea-9409-7f04cc23b067" class="save-list-059a028e-9657-11ea-9409-7f04cc23b067-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="059a028e-9657-11ea-9409-7f04cc23b067" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=With%20precautionary%20measures%20in%20place%2C%20Nordic%20Ski%20Club%20of%20Fairbanks%20FXC%20set%20to%20begin%20summer%20programs&via=newsminer&url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.newsminer.com/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/059a028e-9657-11ea-9409-7f04cc23b067" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20With%20precautionary%20measures%20in%20place%2C%20Nordic%20Ski%20Club%20of%20Fairbanks%20FXC%20set%20to%20begin%20summer%20programs&body=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-059a028e-9657-11ea-9409-7f04cc23b067-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="059a028e-9657-11ea-9409-7f04cc23b067" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="059a028e-9657-11ea-9409-7f04cc23b067" class="save-list-059a028e-9657-11ea-9409-7f04cc23b067-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="059a028e-9657-11ea-9409-7f04cc23b067" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80013"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80013"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1">The Nordic Ski Club of Fairbanks FXC team is beginning its summer programs for youth skiers on Monday and for masters and adults on May 25.</p><p class="p3"><span class="s1">In order to comply with and continue to adapt to the latest COVID-19 statewide health mandates, FXC has broken up the 2020-21 programming into several four to eight week sessions and has outlined an extensive plan to help ensure the safety of all participants and the community.</span></p><p class="p3"><span class="s1">The first session for juniors will limit group practices to 10 athletes and consist only of outdoor activities. Athletes will be asked to stay at least 10 feet apart when exercising and six feet apart when stationary. If at any point individuals need to be within six feet of each other, masks will be required. All strength exercises will be done virtually.</span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3">The first session for masters will follow similar protocol, however, classes will be capped at 15 people. Outdoor, in-person strength classes will also be offered, but participants will be asked to bring their own equipment. A 10-foot distance will be maintained between individuals.</p><p class="p3"><span class="s1">Registration and a comprehensive list of FXC&rsquo;s extensive session one precautionary measures can be found at <a href="http://www.nscfairbanks.org/programs/fxc">www.nscfairbanks.org/programs/fxc</a>. For additional questions, contact FXC head coach Nick Crawford at <a href="mailto:fxc@nscfairbanks.org">fxc@nscfairbanks.org</a>.</span></p><p class="p4"><em><span class="s1">Contact News-Miner sports writer Laura Stickells at 459-7530. Follow her on Twitter: @FDNMsports.</span></em></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80013"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=With%20precautionary%20measures%20in%20place%2C%20Nordic%20Ski%20Club%20of%20Fairbanks%20FXC%20set%20to%20begin%20summer%20programs&via=newsminer&url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.newsminer.com/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/059a028e-9657-11ea-9409-7f04cc23b067" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20With%20precautionary%20measures%20in%20place%2C%20Nordic%20Ski%20Club%20of%20Fairbanks%20FXC%20set%20to%20begin%20summer%20programs&body=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Flocal%2Fwith-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer%2Farticle_059a028e-9657-11ea-9409-7f04cc23b067.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/with-precautionary-measures-in-place-nordic-ski-club-of-fairbanks-fxc-set-to-begin-summer/article_059a028e-9657-11ea-9409-7f04cc23b067.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a028e-9657-11ea-9409-7f04cc23b067"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-059a028e-9657-11ea-9409-7f04cc23b067-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="059a028e-9657-11ea-9409-7f04cc23b067" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="059a028e-9657-11ea-9409-7f04cc23b067" class="save-list-059a028e-9657-11ea-9409-7f04cc23b067-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="059a028e-9657-11ea-9409-7f04cc23b067" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.newsminer.com/tncms/asset/editorial/059a028e-9657-11ea-9409-7f04cc23b067/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-824915" class="tncms-block"><section id="block-824915" class="block emphasis-h3  heading-color  " ><div id="html-asset-824915">
            <div class="html-content"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="309813"></script></div>
        </div></section></div><div id="tncms-block-404742" class="tncms-block"></div><div id="tncms-block-443473" class="tncms-block visible-md visible-sm visible-xs visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-443473" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443473');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-404791" class="tncms-block"><section id="block-404791" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-404791 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-404791" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-404791" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-404791" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-404791" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-dotted"><li><a href="/alerts/salcha-man-missing-after-jumping-into-river-after-his-dog/article_56b331cc-932d-11ea-a814-9f4362201caf.html">Salcha man missing after jumping into river after his dog</a></li><li><a href="/alerts/one-new-covid-19-case-reported-in-fairbanks-resident/article_900c86ec-92fd-11ea-ba8e-bf1deea8acd6.html">One new COVID-19 case reported in Fairbanks resident</a></li><li><a href="/news/local_news/alaskan-viewpoint-lodge-closes-its-doors-for-good/article_e0b51972-933b-11ea-a32e-c78627304c67.html">Alaskan Viewpoint Lodge closes its doors for good</a></li><li><a href="/news/local_news/alaska-may-lose-hospitals-due-to-pandemic/article_405d7370-9269-11ea-9a34-ab503adaad14.html">Alaska may lose hospitals due to pandemic</a></li><li><a href="/news/local_news/fairbanks-woman-charged-with-attempted-murder/article_fc960dde-93f6-11ea-b1e9-1bbb5f19f610.html">Fairbanks woman charged with attempted murder</a></li><li><a href="/alerts/update-troopers-recover-body-of-man-missing-along-upper-chena-river/article_d10caa02-9620-11ea-bd3b-4f5e935b6310.html">Update: Troopers recover body of man missing along upper Chena River</a></li><li><a href="/alerts/search-continues-for-salcha-man-swept-away-in-tanana-river/article_60fdaab8-93f5-11ea-a2a5-3f582cf3917d.html">Search continues for  Salcha man swept away in Tanana River</a></li><li><a href="/alerts/dunleavy-loosens-intrastate-travel-restrictions/article_a5c7fb08-94bd-11ea-abe7-53b2d525a5b1.html">Dunleavy loosens intrastate travel restrictions</a></li><li><a href="/alerts/state-confirms-one-new-covid-19-case-in-fairbanks-on-monday/article_05834b38-93ce-11ea-bc24-0bbc42925445.html">State confirms one new COVID-19 case in Fairbanks on Monday</a></li><li><a href="/alerts/here-s-what-you-need-to-know-about-phase-two-of-dunleavy-s-reopening-plan/article_32f9acd2-9406-11ea-a29e-5bb9cec9e540.html">Here’s what you need to know about phase two of Dunleavy’s reopening plan</a></li></ul></div>
        
        
            <div id="images-404791" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/our_town/fox-and-cranes/image_c0e1e076-93b3-11ea-b9eb-9fe766184a56.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fox and cranes"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/c/0e/c0e1e076-93b3-11ea-b9eb-9fe766184a56/5eb9972047156.image.jpg?crop=800%2C800%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/our_town/creamers-field-fox/image_fd6c8678-92fe-11ea-9baa-ebce68457408.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Creamer's Field fox"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/f/d6/fd6c8678-92fe-11ea-9baa-ebce68457408/5eb867cd7623c.image.jpg?crop=1287%2C1287%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/sundays/nuggets/nuggets---may-10-2020/image_cafe9c64-9243-11ea-8653-ef8323c4be11.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nuggets - May 10, 2020"
                            class="img-responsive lazyload full default"
                            width="494"
                            height="494"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/c/af/cafe9c64-9243-11ea-8653-ef8323c4be11/5eb72dc315337.image.jpg?crop=494%2C494%2C41%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/our_town/first-leaves/image_731608f0-92fe-11ea-871a-23e05ecc2dee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="First leaves"
                            class="img-responsive lazyload full default"
                            width="996"
                            height="996"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/7/31/731608f0-92fe-11ea-871a-23e05ecc2dee/5eb8671312fc5.image.jpg?crop=996%2C996%2C0%2C300&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/our_town/angel-rocks/image_38426ddc-960e-11ea-9039-73e2c9faf8b7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Angel Rocks"
                            class="img-responsive lazyload full default"
                            width="1103"
                            height="1103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/3/84/38426ddc-960e-11ea-9039-73e2c9faf8b7/5ebd89c0d6e70.image.jpg?crop=1103%2C1103%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/sundays/interior_scrapbook/interior-scapbook---may-10-2020/image_9a6dfc16-9243-11ea-a95e-eff03b9db70d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Interior Scapbook - May 10, 2020"
                            class="img-responsive lazyload full default"
                            width="190"
                            height="190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/9/a6/9a6dfc16-9243-11ea-a95e-eff03b9db70d/5eb72d79548ca.image.jpg?crop=190%2C190%2C44%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tanana-river-search/image_c23e57d2-93f5-11ea-9581-3794f726a633.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tanana River search"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/c/23/c23e57d2-93f5-11ea-9581-3794f726a633/5eba0598534d2.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/an-225/image_60e3a098-9245-11ea-8535-cff3172ff8a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AN-225"
                            class="img-responsive lazyload full default"
                            width="207"
                            height="207"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/6/0e/60e3a098-9245-11ea-8535-cff3172ff8a4/5eb7304b6b6f1.image.jpg?crop=207%2C207%2C178%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tanana-river-search/image_c13dde66-93f5-11ea-b385-1f7fa98a452b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tanana River search"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/c/13/c13dde66-93f5-11ea-b385-1f7fa98a452b/5eba0596a2aaf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/outdoors/mothers-day-hike/image_873296de-9658-11ea-a84b-fb6240c2e119.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mother's Day hike"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/8/73/873296de-9658-11ea-a84b-fb6240c2e119/5ebe0755f05cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-404791" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square border border-dotted"><li><a href="/2020gradads/collection_d5ed36c0-9627-11ea-a983-9bd9e1c2ace9.html">2020GradAds</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-433935" class="tncms-block visible-lg visible-md visible-sm">
        <div id="blox-ad-position-block-home-embedded-video1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-home-embedded-video","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":" ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-490954" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-490954" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-490954');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-455719" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block_cube_adsense1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block_cube_adsense","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443476" class="tncms-block visible-lg visible-md visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-443476" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443476');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-406789" class="tncms-block"><section id="block-406789" class="block emphasis-h4    tnt-content-width-container tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-406789 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/" target="_blank" rel="noopener">
                
                Top Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-406789-bf188ead-978f-5da9-8361-ba2de70d7c7b" class="clearfix card summary inherit  tnt-section-job tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/other/browns-electric/ad_bf188ead-978f-5da9-8361-ba2de70d7c7b.html" class="tnt-asset-link">
        

        
            Browns Electric</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-406789-1efcc583-3a88-53bb-8a0e-b8b05833a2b3" class="clearfix card summary inherit  tnt-section-job tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/other/help-wanted-line/ad_1efcc583-3a88-53bb-8a0e-b8b05833a2b3.html" class="tnt-asset-link">
        

        
            HELP WANTED Line</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-406789-f2a99d26-342d-5883-bb85-6f24e14cb797" class="clearfix card summary inherit  tnt-section-job tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/other/co-op-market-is-a/ad_f2a99d26-342d-5883-bb85-6f24e14cb797.html" class="tnt-asset-link">
        

        
            Co-op Market is a</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-406789-0abf357a-0342-5a21-a054-831ee48e1537" class="clearfix card summary inherit  tnt-section-job tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/other/hiring-salcha-ak/ad_0abf357a-0342-5a21-a054-831ee48e1537.html" class="tnt-asset-link">
        

        
            HIRING SALCHA, AK</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-406789-c1b0da29-259a-5e65-a5ef-f81a9e0fe14a" class="clearfix card summary inherit  tnt-section-job tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/other/looking-for/ad_c1b0da29-259a-5e65-a5ef-f81a9e0fe14a.html" class="tnt-asset-link">
        

        
            Looking for</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-404800" class="tncms-block"><section id="block-404800" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-404800 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list on the site, submit it now!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-406787" class="tncms-block"><section id="block-406787" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-406787 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit your news &amp; photos
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><a href="/site/forms/online_services/submit_news/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/686af3c6-6e90-11e5-9446-af333517b15a.png" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Submit your news &amp; photos"></a></figure><div class="media-body"><p>Let us know what you're seeing and hearing around the community.  </p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit here</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-454573" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-404751" class="tncms-block"><section id="block-404751" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404751 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-arctic-cam"  href="/arctic_cam/" >
                    <span class="nav-label">Arctic Cam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marijuana"  href="/marijuana/" >
                    <span class="nav-label">Marijuana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="http://newsminer.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yukon-quest"  href="/mushing/yukon_quest/" >
                    <span class="nav-label">Yukon Quest</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-404752" class="tncms-block"><section id="block-404752" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404752 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-full-page-archives-1906-to-2017"  href="https://fairbanks-daily-news-miner.newspaperarchive.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Full-page archives - 1906 to 2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-story-archives-2001-present"  href="http://nl.newsbank.com/nl-search/we/Archives/?p_action=keyword&amp;s_search_type=keyword&amp;p_product=NewsLibrary&amp;p_theme=newslibrary2&amp;d_sources=location&amp;d_place=FDNB&amp;p_nbid=&amp;"  target="_blank" rel="noopener">
                    <span class="nav-label">Story archives 2001-present</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-address"  href="/subscriber_services/change_address/" >
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-circulation"  href="/subscriber_services/contact_circulation/" >
                    <span class="nav-label">Contact Circulation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="/subscriber_services/pay_bill/" >
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-the-website"  href="/search/" >
                    <span class="nav-label">Search the website</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://issuu.com/newsminer"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/site/forms/" >
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://secure.tecnavia.com/ak_payments/fairbanksdailynews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer-camps"  href="/summer_camps/" >
                    <span class="nav-label">Summer Camps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-guide"  href="/visitors_guide/" >
                    <span class="nav-label">Visitors Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/arctic_cam/about_news_miner/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff_directory"  href="/staff_directory/" >
                    <span class="nav-label">Staff_directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-404754" class="tncms-block"><section id="block-404754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404754 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>newsminer.com</strong><br>
    200 N. Cushman St.<br>
    Fairbanks, AK 99707
    <br>
    
        <strong>Phone:</strong> 907-456-6661<br>
        <strong>Email:</strong> <a href="mailto:digital@newsminer.com ">digital@newsminer.com </a><br>
    
</address></section></div><div id="tncms-block-404762" class="tncms-block padding-bottom"><div class="follow-links-404762 default">
    
    <section id="block-404762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404762 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fairbanksDNM" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsminer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsminer.com",
  "sameAs" : ["https://www.facebook.com/fairbanksDNM","http://twitter.com/newsminer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-412978" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-404755" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-404755"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">newsminer.com</a>, 200 N. Cushman St. Fairbanks, AK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-622803" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-320x50-screenbottom-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-320x50-screenbottom-sticky","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("059a028e-9657-11ea-9409-7f04cc23b067")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
    
    <script type="text/javascript" async="async" src="//fairbanksdailynews-ak-pw.newsmemory.com/?meter&v=0"></script>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_550940 = $('#user-controls-550940 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_550940.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_550940.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>