



  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.newsminer.com/content/tncms/live/" />
<meta name="keywords" content="high_school" />
<meta name="news_keywords" content="high_school" />
<meta name="description" content="The Monroe Catholic Rams swept the visiting Delta Junction Huskies in Boileau Hall on Saturday for the last Aurorara Conference regular-season games for both teams." />
<meta name="author" content="Danny Martin, DMARTIN@NEWSMINER.COM" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?crop=1399%2C1399%2C40%2C0&amp;resize=630%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Rams sweep Huskies in regular-season finale" />
<meta property="og:description" content="The Monroe Catholic Rams swept the visiting Delta Junction Huskies in Boileau Hall on Saturday for the last Aurorara Conference regular-season games for both teams." />
<meta property="og:site_name" content="Fairbanks Daily News-Miner" />
<meta property="og:section" content="High School" />
<meta property="fb:app_id" content="1462996350589924" />
<meta property="article:publisher" content="https://www.facebook.com/fairbanksDNM" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsminer" />
<meta name="twitter:image:alt" content="Monroe Catholic" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/live/global/resources/styles/site.css?_dc=1449784572"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #block-404794 .search-spinner { position: absolute; } #block-404794 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-404794 { margin-bottom: 0; } #site-search-404794 .site-search-form { padding: 0; } #site-search-404794 #site-search-404794-btn { outline: none; } #site-search-404794 #site-search-404794-term { border: 0; box-shadow: none; } #site-search-404794 .site-search-form { box-shadow: none; } #ad-443469 { min-height: 90px; min-width: 728px; } #ad-443470 { min-height: 90px; min-width: 200px; } .follow-links-404795 li { margin-right: 1px; padding: 0; } .follow-links-404795 li a, .follow-links-404795 li a:focus, .follow-links-404795 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-404795 li a:hover { text-decoration: none; opacity: 1; } .follow-links-404795 li a.fb,.follow-links-404795 li a.fb:hover { color: #3A59A5; } .follow-links-404795 li a.tw,.follow-links-404795 li a.tw:hover { color: #46C8F9; } .follow-links-404795 li a.yt,.follow-links-404795 li a.yt:hover { color: #CE2B29; } .follow-links-404795 li a.is,.follow-links-404795 li a.is:hover { color: #D4C4A2; } #weather-404810 .list-unstyled { margin: 0; } #weather-404810 span { display: block; } #weather-404810 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-404810 .icon { position: relative; } #weather-404810 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-404810 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-404810 .cond { opacity: 0.7; } #weather-404810 .current-conditions { float: left; height: 24px; } #weather-404810 .dropdown-toggle { color: #2f5471; display: block; } #site-top-nav #weather-404810 .icon { margin-top: 4px; } #site-top-nav #weather-404810 .temp { line-height: 36px; } #weather-404810 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-404810 .current-conditions { padding-top: 11px; } #weather-404810 .city-title { padding-top: 5px; } #weather-404810 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-404810 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-404810 .weather-expanded small { opacity: 0.5; } #weather-404810 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-404810 .zip-update { width: 75px; } #weather-404810 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-404810 .zip-update-link:hover { color: #777; } #ad-443471 { min-height: 31px; min-width: 88px; } #block-404793 .search-spinner { position: absolute; } #block-404793 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-404793 { margin-bottom: 0; } #site-search-404793 .site-search-form { padding: 0; } #site-search-404793 #site-search-404793-btn { outline: none; } #site-search-404793 #site-search-404793-term { border: 0; box-shadow: none; } #site-search-404793 .site-search-form { box-shadow: none; } #block-770612 .block-title .block-title-inner { background-color: #ffffff; } #tncms-block-770612 .tnt-prop-img { max-width: 1054px; } #block-857701 .block-title .block-title-inner { background-color: #ffffff; } #tncms-block-857701 .tnt-prop-img { max-width: 1054px; } #ad-443472 { min-height: 90px; min-width: 728px; } #block-824915 .block-title .block-title-inner { background-color: #e58e4f; } #ad-443473 { min-height: 250px; min-width: 300px; } #block-404791 .most-popular .tab-text { display: none; } #block-404791 .most-popular .active .tab-text { display: inline; } #ad-490954 { min-height: 600px; min-width: 300px; } #ad-443476 { min-height: 250px; min-width: 300px; } #block-406787 .card.promo { border: 0; padding: 0; margin: 0; } #block-406787 .card-panel { background-color: #e2e9ef; border-color: rgba(0,0,0,.08); } #tncms-block-406787 .tnt-prop-img { max-width: 50px; } .follow-links-404762 li { margin-right: 1px; padding: 0; } .follow-links-404762 li a, .follow-links-404762 li a:focus, .follow-links-404762 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-404762 li a:hover { text-decoration: none; opacity: 1; } .follow-links-404762 li a.fb,.follow-links-404762 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-404762 li a.tw,.follow-links-404762 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/high_school","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Danny Martin,\nDMARTIN@NEWSMINER.COM","id":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-375478-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["high_school"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/sports/high_school';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-443469'] = googletag.defineSlot(adUnit, [728,90], 'ad-443469').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443469'].setTargeting('pos', ['top_leaderboard']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/sports/high_school';
            
                gptAdSlots['ad-443470'] = googletag.defineSlot(adUnit, [200,90], 'ad-443470').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443470'].setTargeting('pos', ['ak_tile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/home';
            
                gptAdSlots['ad-443471'] = googletag.defineSlot(adUnit, [88,31], 'ad-443471').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443471'].setTargeting('pos', ['weather']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/ads/impressions.js?_dc=1583685325.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/ads/traffic.js?_dc=1583660121"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/ads/settings.js?_dc=1566242374"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/sports/high_school';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-443472'] = googletag.defineSlot(adUnit, [728,90], 'ad-443472').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443472'].setTargeting('pos', ['bottom_leaderboard']);
    });
 /*]]>*/</script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com//sports//high_school';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com//sports//high_school';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/sports/high_school';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-443473'] = googletag.defineSlot(adUnit, [300, 250], 'ad-443473').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443473'].setTargeting('pos', ['Cube1_RRail_ATF_300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/sports/high_school';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-490954'] = googletag.defineSlot(adUnit, [300,600], 'ad-490954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-490954'].setTargeting('pos', ['Halfpage_300x600']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/325855724/newsminer.com/sports/high_school';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-443476'] = googletag.defineSlot(adUnit, [300,250], 'ad-443476').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-443476'].setTargeting('pos', ['Cube2_RRail_mid_300x250']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Rams sweep Huskies in regular-season finale | High School | newsminer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.newsminer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/ec502dd0-3c1d-11e7-968b-0320d89744b3.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Rams sweep Huskies in regular-season finale | High School | newsminer.com" href="http://www.newsminer.com/search/?f=rss&amp;t=article&amp;c=sports/high_school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    <!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    Cube1_RRail.ATF 
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-2135431120822670"
         data-ad-slot="3519100949"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script> -->

    <script type="text/javascript">
        $(document).ready(function(){
            //var currentdate = new Date(); 
            //var datetime = currentdate.getDate() + "/"
              //          + (currentdate.getMonth()+1)  + "/" 
             //        + currentdate.getFullYear() + " @ "  
             //           + currentdate.getHours() + ":"  
             //           + currentdate.getMinutes() + ":" 
             //           + currentdate.getSeconds();
            var d = new Date();
            var days = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];
            var months = ["January","February","March","April","May","June","July","August","September","October","November","December",];
            document.getElementById("current-time").innerHTML = days[d.getDay()]+", "+months[d.getMonth()]+" "+d.getDate()+", "+d.getFullYear();
        });
    </script>
    
    <script type="text/javascript" async="async" src="//fairbanksdailynews-ak-pw.newsmemory.com/?meter&service=onstop&v=0"></script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-d6f15dee-6116-11ea-b0aa-fb6439ff45a9 section-sportssection-high-school type-article infinity-disabled" data-path="/sports/high_school">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newsminer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports%2Fhigh_school&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Danny+Martin%2C%0ADMARTIN%40NEWSMINER.COM&tncms.asset.id=d6f15dee-6116-11ea-b0aa-fb6439ff45a9&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=281&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-375478-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-550940" class="tncms-block">
<style>
    #user-controls-550940 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-550940 .tn-user-screenname,
    #user-controls-550940 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-550940 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-550940 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-550940 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-550940 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-550940 .large-user-controls {
        font-size: 12px;
    }#user-controls-550940 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-550940 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-550940" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><!-- <li><a href="https://www.newsminer.com/users/signup/?referer_url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li> --><li>
                    <a id="ta_account_button2" onclick="ta_account()" class="btn test btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a>
            </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newsminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-550940').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.newsminer.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.newsminer.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.newsminer.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-550940').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsminer.com/users/logout/" id="user-logout-form-550940"><input type="hidden" name="referer_url" value="http://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-808259" class="tncms-block"><ul id="block-808259" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-550712" class="tncms-block"><div style="margin:15px; float:left;" class="btn btn-sm btn-primary" onclick="ta_openEedition()">E-Edition</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arctic_cam/"  class="nav-link tnt-section-arctic-cam">Arctic Cam</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.newsminer.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-post-an-event">Post an event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/public_safety_report/"  class="nav-link tnt-section-public-safety-report">Public Safety Report</a>
                                </li><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/alaska_news/"  class="nav-link tnt-section-alaska-news">Alaska News</a>
                                </li><li>
                                    <a href="/news/kris_capps/"  class="nav-link tnt-section-kris-capps">Kris Capps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituary_forms/obit_guidelines/"  class="nav-link tnt-section-obituary-guidelines">Obituary guidelines</a>
                                </li><li>
                                    <a href="/site/forms/announcements/death_notice/"  class="nav-link tnt-section-submit-death-notice">Submit Death Notice</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/community_perspectives/"  class="nav-link tnt-section-community-perspectives">Community Perspectives</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/news/dermot_cole/"  class="nav-link tnt-section-dermot-cole">Dermot Cole</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/photo_of_the_day/"  class="nav-link tnt-section-photo-of-the-day">Photo of the day</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/gallery/photo_archives/"  class="nav-link tnt-section-photo-archives">Photo Archives</a>
                                </li><li>
                                    <a href="https:// newsminer.mycapture.com/mycapture/index.php"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/features/applause/"  class="nav-link tnt-section-applause">Applause</a>
                                </li><li>
                                    <a href="/features/latitude_65/"  class="nav-link tnt-section-latitude-65">Latitude 65</a>
                                </li><li>
                                    <a href="/features/our_town/"  class="nav-link tnt-section-our-town">Our Town</a>
                                </li><li>
                                    <a href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/features/sundays/"  class="nav-link tnt-section-sundays">Sundays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/local_community/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/ice_dogs/"  class="nav-link tnt-section-ice-dogs">Ice Dogs</a>
                                </li><li>
                                    <a href="/sports/iditarod/"  class="nav-link tnt-section-iditarod">Iditarod</a>
                                </li><li>
                                    <a href="/sports/uaf_nanooks/"  class="nav-link tnt-section-uaf-nanooks">UAF Nanooks</a>
                                </li><li>
                                    <a href="/mushing/yukon_quest/"  class="nav-link tnt-section-yukon-quest">Yukon Quest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pet">Pet</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/"  class="nav-link tnt-section-legal">Legal</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/foreclosure"  class="nav-link tnt-section-foreclosures">Foreclosures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/northpole/"  class="nav-link tnt-section-north-pole">North Pole</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/kodiak/"  class="nav-link tnt-section-kodiak">Kodiak</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/extra/alaska_pulse/"  class="nav-link tnt-section-alaska-pulse">Alaska Pulse</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-404794" class="tncms-block hidden-md hidden-lg"><section id="block-404794" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-404794" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-404794" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-404794-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-404794-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-404794-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-404794').submit();
        return false;
    });

    $('#site-search-404794').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-404794 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-404794 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-404794-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div class="col-md-9 col-lg-8"><div id="tncms-region-option-advertise-top-left" class="tncms-region "><div id="tncms-block-443469" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-443469" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443469');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        <div class="col-md-3 col-lg-4"><div id="tncms-region-option-advertise-top-right" class="tncms-region "><div id="tncms-block-443470" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-443470" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443470');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>



    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-779624" class="tncms-block"><!--<div style="float:left;" class="btn btn-sm btn-primary" onclick="ta_openEedition()">E-Edition</div>--><a href="https://secure.tecnavia.com/ak_payments/fairbanksdailynews/">
    <div style="float:keft;" class="btn btn small btn-primary ">Subscribe</div>
</a></div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-circulation"  href="/site/forms/subscription_services/contact_circulation/" >
                    <span class="nav-label">Contact Circulation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay your bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-hold"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation hold</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cancel-service"  href="/site/forms/subscription_services/cancellation/" >
                    <span class="nav-label">Cancel service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signups"  href="/newsletters/" >
                    <span class="nav-label">Newsletter signups</span>
                </a></li></ul></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-550650" class="tncms-block website-login">
<style>
    #user-controls-550650 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-550650 .tn-user-screenname,
    #user-controls-550650 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-550650 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-550650 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-550650 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-550650 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-550650 .large-user-controls {
        font-size: 12px;
    }#user-controls-550650 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-550650 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-550650" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><!-- <li><a href="https://www.newsminer.com/users/signup/?referer_url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li> --><li>
                    <a id="ta_account_button" onclick="ta_account()" class="btn test btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a>
            </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newsminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-550650').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.newsminer.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.newsminer.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.newsminer.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-550650').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsminer.com/users/logout/" id="user-logout-form-550650"><input type="hidden" name="referer_url" value="http://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-404795" class="tncms-block"><div class="follow-links-404795 pull-right">
    
    <section id="block-404795" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fairbanksDNM" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsminer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/fairbanksnewsminer" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fairbanksdnm/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsminer.com",
  "sameAs" : ["https://www.facebook.com/fairbanksDNM","http://twitter.com/newsminer/","https://www.youtube.com/user/fairbanksnewsminer","https://www.instagram.com/fairbanksdnm/"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-404810" class="tncms-block"><div id="weather-404810" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99707" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">7&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99707"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-404810 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Fairbanks, AK
                                
                                 <small>(99707)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Variably cloudy with snow showers. High 17F. Winds light and variable. Chance of snow 80%. Snow accumulations less than one inch..</p>
                            <h5>Tonight</h5>
                            <p>Variable clouds with snow showers. Low -3F. Winds light and variable. Chance of snow 40%. Snow accumulations less than one inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 8, 2020 @ 8:26 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=99707"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-443471" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-443471" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443471');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-404793" class="tncms-block padding-bottom"><section id="block-404793" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-404793" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-404793" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-404793-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-404793-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-404793-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-404793').submit();
        return false;
    });

    $('#site-search-404793').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-404793 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-404793 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-404793-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-770612" class="tncms-block"><section id="block-770612" class="block emphasis-h2  heading-color  " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/2b4ced16-6093-11e9-9ac8-4b127c55a940.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/2b4ced16-6093-11e9-9ac8-4b127c55a940.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/2b4ced16-6093-11e9-9ac8-4b127c55a940.png?resize=400%2C46 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/2b4ced16-6093-11e9-9ac8-4b127c55a940.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/2b4ced16-6093-11e9-9ac8-4b127c55a940.png?resize=750%2C87 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/2b4ced16-6093-11e9-9ac8-4b127c55a940.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Fairbanks Daily News-Miner"></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-857701" class="tncms-block"><section id="block-857701" class="block emphasis-h2  heading-color  " ><div class="block"><a href="/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=400%2C46 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png?resize=750%2C87 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/f587c40a-3be1-11ea-920d-43ba870c54bb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Fairbanks Daily News-Miner"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-808257" class="tncms-block"><ul id="block-808257" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arctic-cam"  href="/arctic_cam/" >
                    <span class="nav-label">Arctic Cam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-post-an-event"  href="https://www.newsminer.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Post an event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-safety-report"  href="/news/public_safety_report/" >
                    <span class="nav-label">Public Safety Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alaska-news"  href="/news/alaska_news/" >
                    <span class="nav-label">Alaska News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kris-capps"  href="/news/kris_capps/" >
                    <span class="nav-label">Kris Capps</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituary-guidelines"  href="/obituary_forms/obit_guidelines/" >
                    <span class="nav-label">Obituary guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-death-notice"  href="/site/forms/announcements/death_notice/" >
                    <span class="nav-label">Submit Death Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-perspectives"  href="/opinion/community_perspectives/" >
                    <span class="nav-label">Community Perspectives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dermot-cole"  href="/news/dermot_cole/" >
                    <span class="nav-label">Dermot Cole</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-of-the-day"  href="/gallery/photo_of_the_day/" >
                    <span class="nav-label">Photo of the day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-archives"  href="/gallery/photo_archives/" >
                    <span class="nav-label">Photo Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="https:// newsminer.mycapture.com/mycapture/index.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Reprints</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-applause"  href="/features/applause/" >
                    <span class="nav-label">Applause</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latitude-65"  href="/features/latitude_65/" >
                    <span class="nav-label">Latitude 65</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-town"  href="/features/our_town/" >
                    <span class="nav-label">Our Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/features/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sundays"  href="/features/sundays/" >
                    <span class="nav-label">Sundays</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_community/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ice-dogs"  href="/sports/ice_dogs/" >
                    <span class="nav-label">Ice Dogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-iditarod"  href="/sports/iditarod/" >
                    <span class="nav-label">Iditarod</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uaf-nanooks"  href="/sports/uaf_nanooks/" >
                    <span class="nav-label">UAF Nanooks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yukon-quest"  href="/mushing/yukon_quest/" >
                    <span class="nav-label">Yukon Quest</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pet</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal"  href="/classifieds/community/announcements/" >
                    <span class="nav-label">Legal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foreclosures"  href="/classifieds/housing/sale/foreclosure" >
                    <span class="nav-label">Foreclosures</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contest/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-pole"  href="/northpole/" >
                    <span class="nav-label">North Pole</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kodiak"  href="/kodiak/" >
                    <span class="nav-label">Kodiak</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alaska-pulse"  href="/extra/alaska_pulse/" >
                    <span class="nav-label">Alaska Pulse</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rams%20sweep%20Huskies%20in%20regular-season%20finale&via=newsminer&url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/d6f15dee-6116-11ea-b0aa-fb6439ff45a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Rams%20sweep%20Huskies%20in%20regular-season%20finale&body=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-416064" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.newsminer.com",
  secureDomain: "www.newsminer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-expandable-sbb1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-sbb","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-443472" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-443472" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443472');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ecb42b20-6116-11ea-9950-5ff828d1d89b" class="modal fullscreen in modal-image image-default modal-ecb42b20-6116-11ea-9950-5ff828d1d89b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=400%2C378"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=300%2C283 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=400%2C378 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=540%2C510 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=750%2C708 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=1200%2C1134 1200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=1481%2C1399 1700w"
                    sizes="100vw"
                    width="1481"
                    height="1399"
                    alt="Monroe Catholic"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ecb42b20-6116-11ea-9950-5ff828d1d89b" data-target=".caption-inner-modal-image-ecb42b20-6116-11ea-9950-5ff828d1d89b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ecb42b20-6116-11ea-9950-5ff828d1d89b collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html",
                    "domain": "www.newsminer.com",
                    "photographer": "",
                    "presentation": "",
                    "preview": "https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=200%2C189",
                    "publication_date": "03-07-2020",
                    "section": "high_school",
                    "url": "https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7ab90b.hires.jpg"}'>Buy Now</a>
        </div><div class="caption-text"><p>Monroe Catholic’s Katie Bast prepares to a launch a 3-point shot against Galena during an Aurora Conference girls basketball game Feb. 28 in Monroe Catholic High Schoo’s Boileau Hall. DANNY MARTIN/NEWS-MINER</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newsminer.com%2Fmonroe-catholic%2Fimage_ecb42b20-6116-11ea-9950-5ff828d1d89b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/monroe-catholic/image_ecb42b20-6116-11ea-9950-5ff828d1d89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecb42b20-6116-11ea-9950-5ff828d1d89b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Monroe%20Catholic&via=newsminer&url=http%3A%2F%2Fwww.newsminer.com%2Fmonroe-catholic%2Fimage_ecb42b20-6116-11ea-9950-5ff828d1d89b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/monroe-catholic/image_ecb42b20-6116-11ea-9950-5ff828d1d89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecb42b20-6116-11ea-9950-5ff828d1d89b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.newsminer.com/monroe-catholic/image_ecb42b20-6116-11ea-9950-5ff828d1d89b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/monroe-catholic/image_ecb42b20-6116-11ea-9950-5ff828d1d89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecb42b20-6116-11ea-9950-5ff828d1d89b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/ecb42b20-6116-11ea-9950-5ff828d1d89b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ecb42b20-6116-11ea-9950-5ff828d1d89b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Monroe%20Catholic&body=http%3A%2F%2Fwww.newsminer.com%2Fmonroe-catholic%2Fimage_ecb42b20-6116-11ea-9950-5ff828d1d89b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ecb42b20-6116-11ea-9950-5ff828d1d89b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/monroe-catholic/image_ecb42b20-6116-11ea-9950-5ff828d1d89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecb42b20-6116-11ea-9950-5ff828d1d89b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ecb42b20-6116-11ea-9950-5ff828d1d89b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ecb42b20-6116-11ea-9950-5ff828d1d89b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ecb42b20-6116-11ea-9950-5ff828d1d89b" class="save-list-ecb42b20-6116-11ea-9950-5ff828d1d89b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ecb42b20-6116-11ea-9950-5ff828d1d89b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ecb42b20-6116-11ea-9950-5ff828d1d89b img { max-height: 718px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d6f15dee-6116-11ea-b0aa-fb6439ff45a9" class="asset article-default"  data-url="http://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?crop=1399%2C1399%2C40%2C0&resize=630%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newsminer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rams sweep Huskies in regular-season finale
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Danny Martin,
DMARTIN@NEWSMINER.COM</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-08T05:00:00-08:00" class="tnt-date asset-date text-muted">
            Mar 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-08T05:00:00-08:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-08T05:00:00-08:00">
    <meta itemprop="datePublished" content="2020-03-08T05:00:00-08:00">
    <meta itemprop="dateModified" content="2020-03-08T05:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rams%20sweep%20Huskies%20in%20regular-season%20finale&via=newsminer&url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/d6f15dee-6116-11ea-b0aa-fb6439ff45a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Rams%20sweep%20Huskies%20in%20regular-season%20finale&body=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ecb42b20-6116-11ea-9950-5ff828d1d89b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ecb42b20-6116-11ea-9950-5ff828d1d89b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1481">
            <meta itemprop="height" content="1399">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=1200%2C1134">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=1200%2C1134">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=400%2C378"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=300%2C283 300w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=400%2C378 400w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=540%2C510 540w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=750%2C708 750w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=1200%2C1134 1200w, https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=1481%2C1399 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1481"
                    height="1399"
                    alt="Monroe Catholic"
                    class="img-responsive full tnt-restrict-img-ecb42b20-6116-11ea-9950-5ff828d1d89b" />
            </div><style>
                .tnt-restrict-img-ecb42b20-6116-11ea-9950-5ff828d1d89b {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html",
                    "domain": "www.newsminer.com",
                    "photographer": "",
                    "presentation": "",
                    "preview": "https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7a83af.image.jpg?resize=200%2C189",
                    "publication_date": "03-07-2020",
                    "section": "high_school",
                    "url": "https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/e/cb/ecb42b20-6116-11ea-9950-5ff828d1d89b/5e64acf7ab90b.hires.jpg"}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>Monroe Catholic’s Katie Bast prepares to a launch a 3-point shot against Galena during an Aurora Conference girls basketball game Feb. 28 in Monroe Catholic High Schoo’s Boileau Hall. DANNY MARTIN/NEWS-MINER</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d6f15dee-6116-11ea-b0aa-fb6439ff45a9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rams%20sweep%20Huskies%20in%20regular-season%20finale&via=newsminer&url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/d6f15dee-6116-11ea-b0aa-fb6439ff45a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Rams%20sweep%20Huskies%20in%20regular-season%20finale&body=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d6f15dee-6116-11ea-b0aa-fb6439ff45a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d6f15dee-6116-11ea-b0aa-fb6439ff45a9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d6f15dee-6116-11ea-b0aa-fb6439ff45a9" class="save-list-d6f15dee-6116-11ea-b0aa-fb6439ff45a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d6f15dee-6116-11ea-b0aa-fb6439ff45a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rams%20sweep%20Huskies%20in%20regular-season%20finale&via=newsminer&url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/d6f15dee-6116-11ea-b0aa-fb6439ff45a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Rams%20sweep%20Huskies%20in%20regular-season%20finale&body=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d6f15dee-6116-11ea-b0aa-fb6439ff45a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d6f15dee-6116-11ea-b0aa-fb6439ff45a9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d6f15dee-6116-11ea-b0aa-fb6439ff45a9" class="save-list-d6f15dee-6116-11ea-b0aa-fb6439ff45a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d6f15dee-6116-11ea-b0aa-fb6439ff45a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80013"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80013"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The Monroe Catholic Rams swept the visiting Delta Junction Huskies in Boileau Hall on Saturday for the last Aurorara Conference regular-season games for both teams.</p><p>Maggie Zaverl dropped in a game-high 20 points for the Rams girls in a 57-21 win. Katie Bast chipped in nine points for Monroe Catholic.</p><p>Carlee Hennager led the Huskies with seven points and Jordan Hill contributed six.</p><p>Monroe Catholic's Malachi Bradley and Delta Junction's Jason Montes each scored a game-high 23 points in the boys game, won 65-57 by the Rams.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The host team also got 13 points from Quinn McHenry and 12 from Jase McCullough. Austin Durham provided 15 points for the Huskies.</p><p>Both teams are in the Aurora Conference Tournament, which runs Thursday through Saturday at North Pole High School.</p><p><em>Contact News-Miner sports editor Danny Martin at 459-7586. Follow him on Twitter:@newsminersports.</em></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80013"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rams%20sweep%20Huskies%20in%20regular-season%20finale&via=newsminer&url=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.newsminer.com/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsminer.com/tncms/asset/editorial/d6f15dee-6116-11ea-b0aa-fb6439ff45a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsminer.com%5D%20Rams%20sweep%20Huskies%20in%20regular-season%20finale&body=http%3A%2F%2Fwww.newsminer.com%2Fsports%2Fhigh_school%2Frams-sweep-huskies-in-regular-season-finale%2Farticle_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high_school/rams-sweep-huskies-in-regular-season-finale/article_d6f15dee-6116-11ea-b0aa-fb6439ff45a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6f15dee-6116-11ea-b0aa-fb6439ff45a9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d6f15dee-6116-11ea-b0aa-fb6439ff45a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d6f15dee-6116-11ea-b0aa-fb6439ff45a9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d6f15dee-6116-11ea-b0aa-fb6439ff45a9" class="save-list-d6f15dee-6116-11ea-b0aa-fb6439ff45a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d6f15dee-6116-11ea-b0aa-fb6439ff45a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.newsminer.com/tncms/asset/editorial/d6f15dee-6116-11ea-b0aa-fb6439ff45a9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-824915" class="tncms-block"><section id="block-824915" class="block emphasis-h3  heading-color  " ><div id="html-asset-824915">
            <div class="html-content"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="309813"></script></div>
        </div></section></div><div id="tncms-block-404742" class="tncms-block"></div><div id="tncms-block-443473" class="tncms-block visible-md visible-sm visible-xs visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-443473" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443473');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-404791" class="tncms-block"><section id="block-404791" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-404791 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-404791" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-404791" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-404791" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-404791" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-dotted"><li><a href="/news/local_news/fairbanks-winter-one-of-coldest-in-years/article_8af90a3c-5e40-11ea-9bcf-4f895a699fd6.html">Fairbanks' winter one of coldest in 44 years</a></li><li><a href="/news/local_news/fairbanks-man-charged-with-sexual-assault-for-allegedly-raping-sleeping/article_8598398a-5f64-11ea-8483-878fff209981.html">Fairbanks man charged with sexual assault for allegedly raping sleeping woman</a></li><li><a href="/news/alaska_news/elmendorf-richardson-airman-is-demoted-for-peeing-in-the-office/article_7575373a-5cce-11ea-b676-bf9a7dd8150a.html">Elmendorf-Richardson airman is demoted for peeing in the office coffee maker</a></li><li><a href="/news/local_news/nenana-man-arrested-for-alleged-sexual-assault/article_95a85d06-5d24-11ea-858e-836e694167d3.html">Nenana man arrested for alleged sexual assault</a></li><li><a href="/news/kris_capps/fairbanks-family-finds-golden-puck-at-the-old-sport-king/article_7b262df0-5eb4-11ea-8e79-73857184af16.html">Fairbanks family finds Golden Puck at the old Sport King building</a></li><li><a href="/news/local_news/uaf-chancellor-dan-white-staying-in-fairbanks/article_b2b51b22-5f64-11ea-b454-43e54c6b2db0.html">UAF Chancellor Dan White staying in Fairbanks</a></li><li><a href="/news/local_news/coronavirus-hasn-t-deterred-fairbanks-school-district-travel/article_1faa7e84-5dbc-11ea-add3-170ffafd1bf6.html">Coronavirus hasn't deterred Fairbanks school district travel</a></li><li><a href="/news/local_news/alaska-not-seeing-coronavirus-supply-disruptions-health-officials-tell-residents/article_e62d0ef4-5f57-11ea-9593-23084c5e955f.html">Alaska not seeing coronavirus supply disruptions; health officials tell residents to prepare</a></li><li><a href="/opinion/community_perspectives/ua-wastes-money-on-program-to-control-faculty/article_56ad9db2-5dee-11ea-b02b-e3abf4002fb3.html">UA wastes money on program to control faculty</a></li><li><a href="/news/local_news/musher-injured-after-being-hit-by-snowmachine-near-galena/article_cec52bde-5f25-11ea-b8f9-37b3249e5863.html">Musher injured after being hit by snowmachine near Galena</a></li></ul></div>
        
        
            <div id="images-404791" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/our_town/celestial-pairing/image_1c7fbb3c-5cc4-11ea-a807-9f23124fc0e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Celestial pairing"
                            class="img-responsive lazyload full"
                            width="1078"
                            height="1078"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/1/c7/1c7fbb3c-5cc4-11ea-a807-9f23124fc0e8/5e5d6c90e6b91.image.jpg?crop=1078%2C1078%2C0%2C214&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/adam-powell/image_4d1a0e6a-5d27-11ea-b31d-5fd0edf6675c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Adam Powell"
                            class="img-responsive lazyload full"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/4/d1/4d1a0e6a-5d27-11ea-b31d-5fd0edf6675c/5e5e12827aaa0.image.jpg?crop=384%2C384%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/tim-waggoner/image_12643026-5df3-11ea-b9ce-f7ea8c5c9f5c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tim Waggoner"
                            class="img-responsive lazyload full"
                            width="852"
                            height="852"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/1/26/12643026-5df3-11ea-b9ce-f7ea8c5c9f5c/5e5f689a4e9ea.image.jpg?crop=852%2C852%2C139%2C168&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/halo/image_0f9dbbaa-5e43-11ea-933c-cfcdbaaf8d50.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Halo"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/0/f9/0f9dbbaa-5e43-11ea-933c-cfcdbaaf8d50/5e5fef0b4ef97.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/kodiak/kodiak-braces-for-coronavirus/image_2c664f58-4263-5add-b5ad-c971d2241b3f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kodiak braces for coronavirus"
                            class="img-responsive lazyload full"
                            width="1225"
                            height="1225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/2/c6/2c664f58-4263-5add-b5ad-c971d2241b3f/5e5f289d3e5cc.image.jpg?crop=1225%2C1225%2C234%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/kodiak/state-investigates-marijuana-brand-named-after-girl-scout-trademark/image_07d4b8c9-2d3d-54ac-9d84-23b83da1bd69.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="State investigates marijuana brand named after Girl Scout trademark"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/assets/v3/editorial/0/7d/07d4b8c9-2d3d-54ac-9d84-23b83da1bd69/5e5f289dc597e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-404791" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
    </div>
</div></section></div><div id="tncms-block-433935" class="tncms-block visible-lg visible-md visible-sm">
        <div id="blox-ad-position-block-home-embedded-video1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-home-embedded-video","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":" ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-490954" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-490954" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-490954');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-455719" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block_cube_adsense1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block_cube_adsense","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443476" class="tncms-block visible-lg visible-md visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-443476" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-443476');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-406789" class="tncms-block"><section id="block-406789" class="block emphasis-h4    tnt-content-width-container tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-406789 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/" target="_blank" rel="noopener">
                
                Top Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-406789-dd3428ac-0ed2-5518-bffb-d951368859cd" class="clearfix card summary inherit  tnt-section-job tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/other/ael-p-is-seeking-an/ad_dd3428ac-0ed2-5518-bffb-d951368859cd.html" class="tnt-asset-link">
        

        
            AEL&P is seeking an</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-406789-3357eb0e-bfca-5132-a110-4e60f8a0321b" class="clearfix card summary inherit  tnt-section-job tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/other/position/ad_3357eb0e-bfca-5132-a110-4e60f8a0321b.html" class="tnt-asset-link">
        

        
            POSITION</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-406789-fc468650-655c-5e4f-942b-fda88a0076b5" class="clearfix card summary inherit  tnt-section-job tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/other/best-western-plus/ad_fc468650-655c-5e4f-942b-fda88a0076b5.html" class="tnt-asset-link">
        

        
            Best Western Plus</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-406789-ae56ccf6-f633-53ec-a7d6-a01aba729430" class="clearfix card summary inherit  tnt-section-job tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/other/now-hiring-a-copy/ad_ae56ccf6-f633-53ec-a7d6-a01aba729430.html" class="tnt-asset-link">
        

        
            NOW HIRING A COPY</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-406789-8b912237-48f4-5980-81a2-c12165437654" class="clearfix card summary inherit  tnt-section-job tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/other/fairbanks-north/ad_8b912237-48f4-5980-81a2-c12165437654.html" class="tnt-asset-link">
        

        
            FAIRBANKS NORTH</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-404800" class="tncms-block"><section id="block-404800" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-404800 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list on the site, submit it now!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-406787" class="tncms-block"><section id="block-406787" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-406787 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit your news &amp; photos
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><a href="/site/forms/online_services/submit_news/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsminer.com/content/tncms/custom/image/686af3c6-6e90-11e5-9446-af333517b15a.png" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Submit your news &amp; photos"></a></figure><div class="media-body"><p>Let us know what you're seeing and hearing around the community.  </p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit here</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-454573" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-404751" class="tncms-block"><section id="block-404751" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404751 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-arctic-cam"  href="/arctic_cam/" >
                    <span class="nav-label">Arctic Cam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marijuana"  href="/marijuana/" >
                    <span class="nav-label">Marijuana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="http://newsminer.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yukon-quest"  href="/mushing/yukon_quest/" >
                    <span class="nav-label">Yukon Quest</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-404752" class="tncms-block"><section id="block-404752" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404752 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-full-page-archives-1906-to-present"  href="https://fairbanks-daily-news-miner.newspaperarchive.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Full-page archives - 1906 to present</span>
                </a></li><li>
                <a class="nav-link  tnt-section-story-archives-2001-present"  href="http://nl.newsbank.com/nl-search/we/Archives/?p_action=keyword&amp;s_search_type=keyword&amp;p_product=NewsLibrary&amp;p_theme=newslibrary2&amp;d_sources=location&amp;d_place=FDNB&amp;p_nbid=&amp;"  target="_blank" rel="noopener">
                    <span class="nav-label">Story archives 2001-present</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-address"  href="/subscriber_services/change_address/" >
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-circulation"  href="/subscriber_services/contact_circulation/" >
                    <span class="nav-label">Contact Circulation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="/subscriber_services/pay_bill/" >
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-the-website"  href="/search/" >
                    <span class="nav-label">Search the website</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://issuu.com/newsminer"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/site/forms/" >
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://secure.tecnavia.com/ak_payments/fairbanksdailynews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer-camps"  href="/summer_camps/" >
                    <span class="nav-label">Summer Camps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-guide"  href="/visitors_guide/" >
                    <span class="nav-label">Visitors Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/arctic_cam/about_news_miner/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff_directory"  href="/staff_directory/" >
                    <span class="nav-label">Staff_directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-404754" class="tncms-block"><section id="block-404754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404754 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>newsminer.com</strong><br>
    200 N. Cushman St.<br>
    Fairbanks, AK 99707
    <br>
    
        <strong>Phone:</strong> 907-456-6661<br>
        <strong>Email:</strong> <a href="mailto:digital@newsminer.com ">digital@newsminer.com </a><br>
    
</address></section></div><div id="tncms-block-404762" class="tncms-block padding-bottom"><div class="follow-links-404762 default">
    
    <section id="block-404762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-404762 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fairbanksDNM" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsminer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsminer.com",
  "sameAs" : ["https://www.facebook.com/fairbanksDNM","http://twitter.com/newsminer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-412978" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-404755" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-404755"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">newsminer.com</a>, 200 N. Cushman St. Fairbanks, AK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-622803" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-320x50-screenbottom-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-320x50-screenbottom-sticky","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
    
    <script type="text/javascript" async="async" src="//fairbanksdailynews-ak-pw.newsmemory.com/?meter&v=0"></script>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_550940 = $('#user-controls-550940 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_550940.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_550940.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_550650 = $('#user-controls-550650 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_550650.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_550650.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>